Windows Installer Compatibility (Full Version)

All Forums >> [Microsoft Exchange 2010] >> Installation



Message


jlatulippe -> Windows Installer Compatibility (6.Apr.2016 3:49:19 PM)

Good day,

According to Microsoft, for installing Exchange 2010 the supported
version of Windows Installer is version 4.5, but I am installing it
on Windows Server 2012 which comes (out of the box) with Windows
Installer v5! Am I loosing my mind here, or will the install go
fine with version 5? If not, what are my options?

Thanks,

- Joe




Page: [1]