• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

autodiscover in exchange 2013

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> Installation >> autodiscover in exchange 2013 Page: [1]
Login
Message << Older Topic   Newer Topic >>
autodiscover in exchange 2013 - 28.Apr.2016 8:10:14 AM   
shanekearney

 

Posts: 2
Joined: 24.Apr.2016
Status: offline
i would like you opinion\assistance on an issue
I am having in a home lab. the lab setup is exchange 2013,
built with a .local as the domain.
there is something wrong with the autodiscover process,
when exchange active sync is being used. mobile devices cannot autodiscover
the required information. it can however allow you to manually setup
the mobile device and it works. I have changed the
internal and external URLs to be the remote.domain.com and I
have a certificate to match. another point,
outlook clients will allow connection if I put in the domain and username.
Has anyone ever come across this type of scenario before??

as a side note,
If I setup a new environment with a domain like .com and a new exchange server
then everything works perfectly

Any help is appreciated

Shane
Post #: 1
RE: autodiscover in exchange 2013 - 6.May2016 7:35:43 AM   
srasmus

 

Posts: 96
Joined: 24.Jan.2005
From: Copenhagen
Status: offline
Hi

I don't know your specific setup, but to me it sounds like a DNS issue.

Did you enable Outlook Anywhere already?

If not, you should enable it, and create the URLs required for internal access.

Maybe you didn't create the autodiscover and public records in the internal DNS zone, but only in the external?

If your internalURL points correctly, there should be a corresponding record in DNS.

You could try running Set-ClientAccessService -Identity SERVER -AutoDiscoverServiceInternalUri https://autodiscover.domain.com/Autodiscover/Autodiscover.xml

Regards

(in reply to shanekearney)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> Installation >> autodiscover in exchange 2013 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter