• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Unsupported encoding - Error

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> Mobility >> Unsupported encoding - Error Page: [1]
Login
Message << Older Topic   Newer Topic >>
Unsupported encoding - Error - 28.Apr.2016 1:25:33 PM   
rubi12

 

Posts: 2
Joined: 28.Apr.2016
Status: offline
HI,
we are using exchange 2013 with amazon SES as our SMTP Relay.
at the beginning we had some issues when users
reply or forward emails from OWA and Mobile devices they received an error message with unsupported encoding.
after working with Amazon support we have change the encoding on our exchange server, everything is except one issue.

the issue is that when users reply or forward and email in HEBREW from IOS devices they still get the following error message:
"Remote Server returned '554 Transaction failed: Unsupported encoding iso-8859-8-i."

will applicate any advice on what we need to change on our exchange server in order to change the encoding when using IOS devices.

thanks,
Rubi
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> Mobility >> Unsupported encoding - Error Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter