• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Internal Mail Flow From Exchange 2010 to 2016 Stuck in Queue During Coexistence

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> Migration >> Internal Mail Flow From Exchange 2010 to 2016 Stuck in Queue During Coexistence Page: [1]
Login
Message << Older Topic   Newer Topic >>
Internal Mail Flow From Exchange 2010 to 2016 Stuck in ... - 23.May2016 3:58:57 AM   
colly72

 

Posts: 1
Joined: 23.May2016
Status: offline
Hi all,

i've recently installed a new Exchange 2016 server, in coexistence with our existing 2010 Server. I've got things set up well in most parts, and email is flowing externally, via the 2016 server. I can also send emails internally from mailboxes on the 2016 server to 2010 mailboxes but any emails sent from 2010 mailboxes to 2016 mailboxes are not received and are stuck in the 2010 message queue with a status of ready. I've added the 2010 server as an allowed relay on the 2016 receive connector but I don't know where else to look.

Can anyone help?

Thanks in advance.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> Migration >> Internal Mail Flow From Exchange 2010 to 2016 Stuck in Queue During Coexistence Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter