Exchange 2016 Public Folders cannot autoreply (Full Version)

All Forums >> [Microsoft Exchange 2013] >> Management



Message


srasmus -> Exchange 2016 Public Folders cannot autoreply (1.Jun.2016 6:33:04 AM)

Hi all

Know this is an Exchange 2016 question, but there is no Exchange 2016 forum, so I'm trying my luck here.

Just migrated to Exchange 2016, everything is now on 2016, including Public Folders which were migrated successfully.

However, we are unable to make autoreplies from the individual Public Folders as we used to in EX10.

Running the Folder Assistant created the autoreply, however, the response is not fired on reception of e-mail sent to the specific Public Folder.

OOO and Autoreplies work perfectly for User Mailboxes, just not for Public Folders.

Anyone got an idea??

With respect.




srasmus -> RE: Exchange 2016 Public Folders cannot autoreply (9.Jun.2016 6:08:51 AM)

Don't really know if anyone is interested, but problem was solved, no thanks to Microsoft Professional Support who didn't one single clue.

Exchange 2016 is just not ready for production yet, especially if you use Public Folders.




kmartinsson -> RE: Exchange 2016 Public Folders cannot autoreply (9.Jun.2016 8:39:59 AM)

Hello,

I'm interested in how you got it working if you'd like to share.

Thanks.

Br,
Kristian




srasmus -> RE: Exchange 2016 Public Folders cannot autoreply (10.Jun.2016 7:19:18 AM)

Sent you a PM.

Regards




chrisvane -> RE: Exchange 2016 Public Folders cannot autoreply (3.Aug.2016 9:34:39 AM)

srasmus, I would Also be interested in how you went about solving this issue? there is limited documentation on exchange 2016 public folders! Would you be willing to post your solution on the forum?

Thanks




Page: [1]