ActiveSync calendar not showing meeting attendees (Full Version)

All Forums >> [Microsoft Exchange 2013] >> Mobility



Message


theizer -> ActiveSync calendar not showing meeting attendees (13.Jun.2016 11:22:18 AM)

Single on premise Exchange server
Server Version:Exchange 2013 CU8 Version 15.0 (Build 1076.9)
Desktop Client version: Outlook 2013 / 2016


I have a user (Executive) who has a delegate (meeting requests only go to the delegate). Recently the user has complained that calendar meetings on his mobile device are not showing all the attendees. At first I thought this must be yet another iphone related bug. However, after troubleshooting the issue thus far, I believe this to some issue with his mailbox.

Here is the issue:

• Mailbox with Delegate configured for meeting requests to be sent to “My delegates Only”
o If a meeting request with more than 2 attendees is sent TO the user mailbox and accepted by the delegate via the Outlook desktop client or via the delegate’s ActiveSync device, the calendar meeting on any ActiveSync device (iPhone or android) only shows the meeting organizer and the mailbox user in question. We have tested with iPhone, iPad, and android devices using both the built in mail clients and the latest Outlook app.
• Mailbox with Delegate configured for meeting requests to be sent to “My delegates and me” OR “My delegates only, but send a copy of meeting requests and responses to me (recommended)”
o No issues – calendar meetings show all attendees whether the meeting request was accepted by the delegate or by the user.

I set up several test mailboxes and replicated the delegate configurations to match and saw no issues. This seems to be an issue specifically with this user mailbox. I tried moving the mailbox to a different mailbox database just as a first step – no change in behavior. I turned on logging for the Calendar Repair Assist but no logs for this user have been generated. I know I can pull ActiveSync logs, but I don’t know what to look for. The meetings are synchronized very quickly to the mobile device, they just don’t show all the attendees.

I know I should probably apply the latest exchange cumulative updates to my server, but this issue appears to only be affecting this one user.

Any ideas of what I can do to further isolate the root cause of this issue would be very much appreciated.

I’d rather not have to open a case with Microsoft on this if at all possible.




Page: [1]