• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Outlook 2013/2016 mail issue

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> General >> Outlook 2013/2016 mail issue Page: [1]
Login
Message << Older Topic   Newer Topic >>
Outlook 2013/2016 mail issue - 5.Jul.2016 3:34:58 AM   
chavdar

 

Posts: 5
Joined: 10.May2016
Status: offline
Hi,

We have an exchange 2010 environment (dag) (Update Rollup 8 v2 for Exchange Server 2010 SP3). Users are using outlook 2013 or 2016 with digital signature set as default. Some users (2013 or 2016) are reporting that if they try to send an e-mail, sometimes they are to click "Send" a second time in order to send the email. The funny thing is that the e-mail gets send encrypted (with the padlock icon). Everytime this happens an event is generated: "We can't complete this because we can't contact the server right now. Please try again later." Event ID 25.

I wonder if anyone has ever came across this issue...
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> General >> Outlook 2013/2016 mail issue Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter