No mail flow from EX2013 to EX2016 (Full Version)

All Forums >> [Microsoft Exchange 2013] >> Migration



Message


jincollingo -> No mail flow from EX2013 to EX2016 (26.Jul.2016 3:10:40 PM)

Been through a few 2013 to 2016 migrations now with no issues until now. I installed Exchange 2016 on a Hyper-V VM co-existing with Exchange 2013 in the same Exchange org. Setup a test user on the new EX2016 server and that account does not receive email. It can send mail just fine.
When I look at the queue on the 2013 server I see the following error "There is currently no route to the mailbox database."

Any help would be greatly appreciated.

Full error:
Identity: BHP006\Unreachable\72219875082353
Subject: Re: Test
Internet Message ID: <204661F9-2C32-4799-8787-5A844244B9C8@xxx.com>
From Address: jerry@xxx.com
Status: Ready
Size (KB): 7
Message Source Name: SMTP:Default BHP006
Source IP: xxx.xxx.xxx.xxx
SCL: 0
Date Received: 7/26/2016 3:47:54 PM
Expiration Time: 7/28/2016 3:47:54 PM
Last Error: There is currently no route to the mailbox database.
Queue ID: BHP006\Unreachable
Recipients: test@xxx.org;2;3;There is currently no route to the mailbox database.;2;Test Database;0




jincollingo -> RE: No mail flow from EX2013 to EX2016 (1.Aug.2016 10:28:41 AM)

Long story short I resolved this problem by applying Cumulative Update 13 to Exchange 2013. That server was already at CU12 so you wouldn't think that CU13 would have solved the problem, but it did. Exchange 2016 was on CU2.
After the update and a reboot I could send mail to mailboxes residing on both servers.




T.Markus -> RE: No mail flow from EX2013 to EX2016 (2.Aug.2016 5:13:02 AM)

Thanks for sharing the fixed with us. It helped the admins who encounter the same problem.




Page: [1]