• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

2013 / 2010 Co-existence

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> Outlook Web Access >> 2013 / 2010 Co-existence Page: [1]
Login
Message << Older Topic   Newer Topic >>
2013 / 2010 Co-existence - 12.Sep.2016 11:06:00 AM   
FatalXCepti0n

 

Posts: 4
Joined: 12.Sep.2016
Status: offline
I am completely stuck on an issue I have been having- The only thing holding up a migration for over a month now is OWA. We have a number of external users logging in as local users on their PC's and a number of users who have mailboxes but share Windows logins. The obvious choice for us is FBA authentication. I am trying to get Exchange 2013 to proxy requests to 2010. I have one server for each that hold all roles for each version of Exchange. There are two sites, and one of these two servers is at each location. when I log in as to OWA as a user with a Exchange 2010 mailbox, I get a 500 error. I can remove the error by changing the OWA authentication from FBA to Windows Integrated, but it breaks OWA for the reasons I mentioned before, for most of our OWA users. The problem is clearly authentication, but I can't figure out why- I have had both servers set for the exact same settings and it just throws the 500 error. I can sign in to ECA and OWA if I use a username that has a 2013 mailbox, but only the 2010 users throw the error. Since everything else works, I don't think it is caused due to a configuration issue with other related sites, such as OA, but I am at a loss. Here is what I have so far:
Get-OwaVirtualDirectory -server Exchange2010 | FL *AUTH*,*URL*
quote:

ClientAuthCleanupLevel : High
InternalAuthenticationMethods : {Basic, Fba}
BasicAuthentication : True
WindowsAuthentication : False
DigestAuthentication : False
FormsAuthentication : True
LiveIdAuthentication : False
ExternalAuthenticationMethods : {Fba}
Url : {}
Exchange2003Url :
FailbackUrl :
InternalUrl : https://legacy.contoso.com/owa
ExternalUrl :


Get-OwaVirtualDirectory -server Exchange2013 | FL *AUTH*,*URL*
quote:

ClientAuthCleanupLevel : High
InternalAuthenticationMethods : {Basic, Fba}
BasicAuthentication : True
WindowsAuthentication : True
DigestAuthentication : False
FormsAuthentication : True
LiveIdAuthentication : False
ExternalAuthenticationMethods : {Basic, Fba}
Url : {}
Exchange2003Url :
FailbackUrl :
InternalUrl : https://legacy.contoso.com/owa
ExternalUrl : https://mail.contoso.com/owa


Any ideas?
Thanks!
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> Outlook Web Access >> 2013 / 2010 Co-existence Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter