• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Error 301 logging in to Exchange 2010 EMC and EMS

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> General >> Error 301 logging in to Exchange 2010 EMC and EMS Page: [1]
Login
Message << Older Topic   Newer Topic >>
Error 301 logging in to Exchange 2010 EMC and EMS - 13.Jun.2017 3:52:58 AM   
clum1

 

Posts: 61
Joined: 25.Jul.2002
From: UK
Status: offline
I'm unable to log in to either EMS or EMC on my Exhcange 2010 (Server 2008R2) box, receiving "Initialization Failed ... the WinRM client received an HTTP status code of 301 from the remote WS-Management service..."
I've tried the suggestion here, but when I run the command "Remove-PowerShellVirtualDirectory" I get the error:

The operation couldn't be performed because object '"ServerEX\PowerShell (Default Web Site)"' couldn't be found on 'ServerFS.uk.uknet'.
At line:1 char:34
+ Remove-PowershellVirtualDirectory <<<<
    + CategoryInfo          : NotSpecified: (0:Int32) [Remove-PowerShellVirtualDirectory], ManagementObjectNotFoundException
    + FullyQualifiedErrorId : 5EBC6772,Microsoft.Exchange.Management.SystemConfigurationTasks.RemovePowerShellVirtualDirectory


Where ServerEX is my Exhange server and ServerFS is an AD controller. Any ideas why the remove command is looking to a different box please? At the moment, it's looking like I'll need to rebuild my Exhcnage box just to be able to access Exhchange so any help much appreciated!
Post #: 1
RE: Error 301 logging in to Exchange 2010 EMC and EMS - 15.Jun.2017 4:34:42 AM   
clum1

 

Posts: 61
Joined: 25.Jul.2002
From: UK
Status: offline
Workaround; built a new, second Exchange server and it has full access to the EMC/EMS.

(in reply to clum1)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> General >> Error 301 logging in to Exchange 2010 EMC and EMS Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter