• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Autoreply on public folder not sending externally.

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> Message Routing >> Autoreply on public folder not sending externally. Page: [1]
Login
Message << Older Topic   Newer Topic >>
Autoreply on public folder not sending externally. - 17.Jul.2017 2:35:53 AM   
HermanF72

 

Posts: 31
Joined: 9.Jan.2010
From: Netherlands
Status: offline
Good day everybody,

We are using several public folders in our environment. With the upcoming vacations we would like to setup an auto reply to one of the public folders. We use Exchange 2013 with the latest roll-up installed.

We configured the public folder within Outlook 2016. We used te folder assistant to setup the auto reply on the public folder. All good so far. The following is true;
1. We can send to and from the public folder. Internally en externally users can mail to the public folder. Is working correct.
2. When we mail internally to the public folder, the auto reply is working correct.
3. When we mail outside the organization (externally) the auto reply is not send! HELP.

We used also the following to setup the auto reply: https://www.howto-outlook.com/howto/automaticreply.htm#powershell

What do we have to do that externally users also receive the auto reply message???

Kind regards,
Herman F.
Post #: 1
RE: Autoreply on public folder not sending externally. - 24.Jul.2017 6:26:45 AM   
johnpark.tech2012

 

Posts: 59
Joined: 12.Sep.2012
Status: offline
Auto-reply to external should be off by default:

1. Open Exchange Management Console
2. Expand Organization Configuration -> Hub Transport
3. In the right pane select the Remote Domains tab
4. Right click Default -> choose Properties

I'm sharing a blog post here in which you can find detailed information about : http://exchangeserver.tumblr.com/

(in reply to HermanF72)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> Message Routing >> Autoreply on public folder not sending externally. Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter