• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Internal email being routed without rule

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> Message Routing >> Internal email being routed without rule Page: [1]
Login
Message << Older Topic   Newer Topic >>
Internal email being routed without rule - 1.Aug.2017 12:40:53 PM   
OCC_Admin

 

Posts: 1
Joined: 9.Mar.2016
Status: offline
I have a user that since 2 weeks ago is seeing all internal emails from 1 specific user being routed to a specific Outlook folder. There was no rule found (he has 6) that would have any affect on the routing of these messages. I also looked in his OWA settings and found nothing there as well.
I would appreciate any suggestions on what else to check to see why this mail is being auto-routed. We are using Hosted Outlook 365 with most users on Outlook 2016 and some on 2013. Has anyone seen something similar to this before?

Dean
Post #: 1
RE: Internal email being routed without rule - 15.Sep.2017 10:47:31 AM   
BeTaCam

 

Posts: 423
Joined: 24.Feb.2003
From: India
Status: offline
May be they clicked on Always Move messages in this conversation.

Looks like Rule corruption

Did you try /cleanclientrules switch for that user's outlook client ?
You may want to try that before the last option to examine this via MFCMAPI, it can be very tricky

(in reply to OCC_Admin)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> Message Routing >> Internal email being routed without rule Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter