• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Outlook 2010 MAPI mode performance issue

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> General >> Outlook 2010 MAPI mode performance issue Page: [1]
Login
Message << Older Topic   Newer Topic >>
Outlook 2010 MAPI mode performance issue - 24.Sep.2018 1:17:23 PM   
dding0919

 

Posts: 55
Joined: 20.Dec.2010
Status: offline
Exchange 2010 and Outlook 2010 (online mode). A couple users complained that Outlook popped up "connection to Exchange server" message from time to time. I can't find anything wrong on the client side except both users have large amount of folders in their mailbox, over 1,600. Could that be too many folders? I saw a limit for Outlook cache mode (500 folders) but not for online mode. Could be some limits on Exchange server? Or performance settings?

Thanks in advance
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> General >> Outlook 2010 MAPI mode performance issue Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter