• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Forwarding only works internally! Please help

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> Forwarding only works internally! Please help Page: [1]
Login
Message << Older Topic   Newer Topic >>
Forwarding only works internally! Plea... - 10.Jun.2005 1:51:00 PM   
canaan

 

Posts: 17
Joined: 7.May2005
From: Canada
Status: offline
One user on our network, wants his email to be forwarded to his Blackberry account since he has to stay connected while on the road.

I went trough all the proper steps and set it up; I created a mail-enable contact wiht an SMTP email(username@blackberry....) and in the user's settings I told Exchange to forward and keep a copy.
However, He only gets the Email that is sent localy, within the office. Any external Email sent to his exchange box doesn't get forwarded.
It's very frustrating.

Note: I noticed today that I can see all the messages in "Exch System Manager" -->Admin Groups--> server-> "Queues"->Organization SMTP connector (local routing).

Why are the messages stuck there??

Please help!

Thanks in advance.
E.Canaan
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> Forwarding only works internally! Please help Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter