• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

RE: You do not have permission to send to this recipient

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> RE: You do not have permission to send to this recipient Page: <<   < prev  1 [2]
Login
Message << Older Topic   Newer Topic >>
RE: You do not have permission to send to this recipient - 16.Mar.2007 9:13:42 AM   
dholder97

 

Posts: 12
Joined: 23.Feb.2007
Status: offline
Here's the solution:

Contact your ISP and let them have it.  I just built my Exchange server a week or two ago, and just got 3 mails kicked back as "not having permission to send" etc.  I contacted my outgoing SMTP ISP, and they (like most) have a 1000 mail limit.  Now, I know what you're gonna say "37 people sending 1000 mails in 24 hours? that's impossible!"  It is, but I find out spam can actually generate from your server to recipents on your server or outside.

Just as a test, go to Message Tracking and search all mails from midnight one day to 11:59:59pm the next day and see if you have a lot of outgoing spam.

Make sure your SPF record is correct (mine is now)
Make sure you have reverse DNS in place (i always did)
Make sure you have good anti-spam software (GFI is awesome but it didn't help me here)
And it never hurts to contact the hosts that kicked your mail back (mine was yahoo).  They like to blacklist us small, newborn Exchange orgs.  You can have them un-do it with a simple phone call.
and it's always good to find an SMTP provider that doesn't have this 24hour flagging limit garbage.  let me know if you have one i can switch to ;)  Might I not suggest smtp-server.nc.rr.com

(in reply to jmedd)
Post #: 21
RE: You do not have permission to send to this recipient - 22.May2007 4:15:37 PM   
healingrooms

 

Posts: 1
Joined: 22.May2007
Status: offline
This is my first time posting.

It looks like I'm digging up the body again, since I have encountered this same error message, but only after installing the service packs 1 & 2 of Microsoft Exchange Server 2003 to our plain-old MSExchange 2003 that worked without the service packs.

Refreshing the topic, here is the error message:

You do not have permission to send to this recipient. For assistance, contact your system administrator.
MSEXCH:MSExchangeIS:/DC=local/DC=hrm:COVENANT
 
(By the way, hrm is the domain name, and Covenant is the server's name)

Again, we didn't have this problem happening until a few days ago when I installed SP1 & SP2 to MS Exchange 2003.  It had been running without SP1 & SP2 for about a year, and did not have this problem happen once.

Whether it's related to SP1, or to SP2, it's hard to say, since I installed them one right after the other.

Like a previous poster, not all email addresses are having this problem.

I looked at the Server Management on MS Small Business Server 2003, and for each of the addresses that is having this problem.  None of them happened to stand out for any security issues. 

I looked into the Server Management -> Standard Management -> Users -> Manage Users -> [individual username] -> Properties -> Exchange Advanced -> Mailbox Rights (Permissions for [username]) ... and checked off the "Allow" box for just about everything (save for  "Associated external account" and "Special Permissions"), as my own -working- email addresses had been checked.  After doing that and experimenting with sending emails again from that address, we still got the same error message.

At first I noticed a pattern that the primary email address (used by default when sending messages) is what was blocked from sending messages, but that didn't happen for all primary email addresses, so scratch that thought.

I also checked into the suggestion that the max number of emails sent from an email address might stop the sender from sending anything for the remainder of the day, but some of the blocked email addresses happen to be ones that didn't send a single email.... and my own address is #2 in the number of messages sent per day, and yet my address wasn't blocked, so scratch that thought, too.

Does this trigger any new suggestions?

Bryce Morrison
Healing Rooms Ministries

(in reply to dholder97)
Post #: 22
RE: You do not have permission to send to this recipient - 10.Jul.2007 1:54:03 PM   
danyluk

 

Posts: 1
Joined: 10.Jul.2007
Status: offline
Okay, here is the solution. I was having the same problem and I struggled to find the answer. First of all I noticed that you setup your network as whatever.local. This is perfect but it is also the problem. Your Helo greating on your Exchange server is answering whatever.local but is going out as whatever.com. Some companies require everything to match before they will allow email to be received successfully; PTR, MX, Revers DNS etc... This kinda sucks but it is how things are. You have two options here. One is to change your Helo greating on your exchange server to match. Second which is easier and what I did is simply call your ISP and let them know that they need to add whatever.local into the dns record.
This will fix the problem.

(in reply to dholder97)
Post #: 23
RE: You do not have permission to send to this recipient - 8.Aug.2007 12:25:13 AM   
phatbear

 

Posts: 1
Joined: 8.Aug.2007
Status: offline
Hi, wanted to thank everyone for their contributions that helped me solve my version of the problem. In my situation, I had to simply change the following permission:

ESM->Administrative Groups->First Administrative Group->Servers->[MyServer]->Protocols->SMTP->Default SMTP Virtual Server->Proporties->Access->Authentication->Users and grant Authenticated Users the Relay Permission.

Which makes me feel like an idiot. But thanks guys!

(in reply to dholder97)
Post #: 24
RE: You do not have permission to send to this recipient - 24.Jan.2008 4:29:39 AM   
dkolettis

 

Posts: 1
Joined: 24.Jan.2008
Status: offline
Hi,

Instead of activating the relay for all computers on your network, check your email.
Be sure that either the from field is empty or the correct email address is displayed.

(in reply to phatbear)
Post #: 25
RE: You do not have permission to send to this recipient - 5.Mar.2008 4:50:25 AM   
hmalik

 

Posts: 1
Joined: 3.Oct.2006
Status: offline
Hi there ,
Tell me what SMTP server and Antispam are you using on your server, i faced the similiar problem but got solved.

(in reply to jmedd)
Post #: 26
RE: You do not have permission to send to this recipient - 17.Aug.2008 5:47:20 AM   
tagwar

 

Posts: 54
Joined: 13.Jan.2008
From: Egypt
Status: offline
this topic is reallyh important
i am facing the same but random
and sometimes
i don't know i verify everything but it still comeing somehow

(in reply to gmaness)
Post #: 27
RE: You do not have permission to send to this recipient - 30.Oct.2008 7:25:09 PM   
liozzi

 

Posts: 1
Joined: 30.Oct.2008
Status: offline
After trying pretty much all of the suggestions in this thread, I still received this error. Then I tried something painfully simple. I clicked on the Inbox for the account I was trying to send from (I was trying to send from a secondary account) before creating the new message, putting the secondary account in the from field. It worked. I then created a new message while in the inbox for my main account putting the secondary account in the From field and received the error message again.

It looks like you must be in the inbox for the account you are sending from when you create the message. I'm using Outlook 2007. If I remember correctly, this was not the case in earlier versions of outlook.


_____________________________

Leonard Iozzi
www.iozzi.net

(in reply to tagwar)
Post #: 28
RE: You do not have permission to send to this recipient - 31.Oct.2008 1:04:11 AM   
tagwar

 

Posts: 54
Joined: 13.Jan.2008
From: Egypt
Status: offline
it is very nice answer

(in reply to dholder97)
Post #: 29
RE: You do not have permission to send to this recipient - 17.Feb.2009 11:06:16 AM   
cwickstrom

 

Posts: 1
Joined: 18.Mar.2008
Status: offline
Here is the solution that worked in our situation (Exchange 2003 and Outlook 2003 or 2007).

The individuals at our site who run into this permission error are trying to forward messages received on account B while they are logged in on account A.  They have full mailbox access rights to account B as shown in the AD user properties / Exchange Advanced / Mailbox Rights of Account B.  However, that is not enough.  Account A must also be listed  in AD user Properties / Exchange General / Delivery Options / Send on behalf.

I may have missed one of the messages and several messages pointed in this direction, but I don't think anyone mentioned this solution.  I am not certain, but this problem may only occur if one is assigning mailbox rights from Active Directory Users and Computers.  If one logs into Account B and gives rights to Account A, the Send on Behalf entry may automatically be added.

(in reply to liozzi)
Post #: 30
RE: You do not have permission to send to this recipient - 12.Mar.2009 5:38:38 PM   
mtroxel

 

Posts: 1
Joined: 12.Mar.2009
Status: offline
Guys I tried it all.....everything mentioned in this thread.  I even did the one on the first page where you delete the user, (jim.rasmussen@mydomain.com), create a new user with the same name, clean up the mailbox and reconnect to the "new" user.  Same #$@!&! "You do not have permission...." error to the same email addresses.  Others can send to that address out of my server.  So I deleted jim.rasmussen@mydomain.com, created jim.ras@mydomain.com and then reconnected to the same mailbox.  Solved it!!

(in reply to cwickstrom)
Post #: 31
RE: You do not have permission to send to this recipient - 16.Mar.2009 5:20:45 PM   
shankar

 

Posts: 3
Joined: 5.Mar.2009
Status: offline
Hi,

If your outgoing E-mails are going out through a SMTP connector, you can check if there is any restrictions for that user over that connector. You will have to check the delivery restrictions tab on the connector.

Hope this helps!

< Message edited by shankar -- 16.Mar.2009 6:14:34 PM >

(in reply to jmedd)
Post #: 32
RE: You do not have permission to send to this recipient - 6.Apr.2009 11:24:36 AM   
grantjb

 

Posts: 1
Joined: 6.Apr.2009
Status: offline
The only time I have saw this was on a 2003 client using Cached mode.

(in reply to shankar)
Post #: 33
RE: You do not have permission to send to this recipient - 18.Jan.2012 12:32:16 PM   
adw_uk

 

Posts: 1
Joined: 18.Jan.2012
Status: offline
I have had this issue and resolved by:

The user has an e-mail address cached in 'Suggested Contacts' with a 'MAILTO:' prefix so that when Exchange gets it is obviously not a correctly formatted address.

I had the user delete the address from 'Suggested Contacts' and setup a full contact in their Outlook.

Problem solved.

(in reply to jmedd)
Post #: 34

Page:   <<   < prev  1 [2] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> RE: You do not have permission to send to this recipient Page: <<   < prev  1 [2]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter