• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

remote user can't access server after mofei virus struck

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> remote user can't access server after mofei virus struck Page: [1]
Login
Message << Older Topic   Newer Topic >>
remote user can't access server after mofei virus struck - 7.Aug.2003 6:35:00 PM   
magos

 

Posts: 1
Joined: 27.Nov.2001
From: USA
Status: offline
Our exchange (5.5) server recently had the mofei virus which is quite nasty. After removing it, the remote users still can't access the server. I'm guessing that a port is broken or something.

Would anyone know where I should start checking to see what ports were broken?

What port does the remove user use to access the server? (They are accessing the public folders and mailbox). I think it's a mapi type connection, but I'm unsure as to what port that they use...
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> remote user can't access server after mofei virus struck Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter