no outside mail accepted to mail-enabled public folder (Full Version)

All Forums >> [Microsoft Exchange 2003] >> Public Folders



Message


ahriman -> no outside mail accepted to mail-enabled public folder (20.Feb.2004 6:18:00 PM)

hello all- we have set up a public folder to accept email (mail-enabled), but it will not accept any email from outside the domain. is this a permissions issue (not likely in my eyes), or is it a routing issue? or perhaps it is not a typical mailbox-like folder? any ideas? thx

[ February 20, 2004, 07:12 PM: Message edited by: ahriman ]




Velocat -> RE: no outside mail accepted to mail-enabled public folder (20.Feb.2004 9:11:00 PM)

Hi ahriman,

What happens when an internal user email's the public folder? Success?

When an external account emails the folder, does the external account receive a bounced email? If so, can you post the error?

Thanks.




ahriman -> RE: no outside mail accepted to mail-enabled public folder (20.Feb.2004 10:20:00 PM)

internal users can successfully send email, and external users do get a bounce message:

Your message did not reach some or all of the intended recipients.

Subject: 132
Sent: 2/20/2004 1:32 PM

The following recipient(s) could not be reached:

<public folder> on 2/20/2004 1:32 PM
The message reached the recipient's e-mail system, but delivery was refused. Attempt to resend the message. If it still fails, contact your system administrator.
<<mail server.domain.com #5.2.1>

thanx.

[ February 20, 2004, 10:21 PM: Message edited by: ahriman ]




Velocat -> RE: no outside mail accepted to mail-enabled public folder (20.Feb.2004 10:51:00 PM)

Take a look here:

This applies to Exchange 2000, but I figure it should work for 2003 too.

http://support.microsoft.com/?id=300221

Let us know if that does it for you.

Thanks.




ahriman -> RE: no outside mail accepted to mail-enabled public folder (20.Feb.2004 11:09:00 PM)

that did it velocat, again, you rock.

what is weird is that i gave the anonymous (actually all associated accounts out of desperation!) account a higher client permission than what the article suggested, and it did not work. hmm...

thanx again




Velocat -> RE: no outside mail accepted to mail-enabled public folder (20.Feb.2004 11:15:00 PM)

Cool...working is good.

Odd that your previous attemtps to fix it did not allow it through, but nonetheless it's working now, and that is most important.

[Smile]




madcow -> RE: no outside mail accepted to mail-enabled public folder (21.Feb.2004 2:19:00 AM)

How do you guys configure mail-enabled public folders ... any article out ther .. which can walk me through, too?

Thanks,

MC




Velocat -> RE: no outside mail accepted to mail-enabled public folder (21.Feb.2004 5:44:00 AM)

Hi madcow,

If it's not already mail enabled, right click the folder in Exchange System Manager, All Tasks, Mail Enable.

That do it for you?




madcow -> RE: no outside mail accepted to mail-enabled public folder (21.Feb.2004 7:06:00 AM)

Velocat:

I got that.

Why do we need mail-enabled Pubic Folders .. when we have e-mail to address each other? What is the correct use or benefit of mail-enabled Public Folders?

Thanks,

MC




Velocat -> RE: no outside mail accepted to mail-enabled public folder (23.Feb.2004 5:39:00 PM)

Mail Enabled public folders allow both Posts to the public folders, as well as emails sent to the folder. It's meant to be used as a "public" collaboration area, which you can allow incoming emails into. You can add rules to the folder to do the same things as you would an emailbox (forwarding/deleteing/etc.).

For example, our support team uses a mail enabled public folder to receive all inbound mail regarding support questions. It also goes into other places as well, such as databases, etc., but the folder keeps a browsable archive of incoming emails with quick accessiblity for the people who require it.




madcow -> RE: no outside mail accepted to mail-enabled public folder (23.Feb.2004 6:56:00 PM)

Velocat:

Nice. Thanks for the explanation .. I like mail-enabled Public folder idea.

I am wondering if I tell my users/people to send their technical issues to an e-mail address called: helpdesk@server.com.

How would I configure this so I can receive it under a public folder and other techy guys can also read it.

Please advice.

[Mad]

[ February 23, 2004, 07:04 PM: Message edited by: madcow ]




Velocat -> RE: no outside mail accepted to mail-enabled public folder (23.Feb.2004 7:27:00 PM)

Hi madcow,

Well for that all you'd need to do is setup a "Helpdesk" public folder.

Mail enable it.

If you want external mail sent to it, confirm it has an SMTP address of helpdesk@server.com (it should as long as your recipient policy is fine).

Then under ESM find the folder and assign the appropriate permissions to it.

That do it?




Velocat -> RE: no outside mail accepted to mail-enabled public folder (23.Feb.2004 7:29:00 PM)

Oh, and if you're the owner of the folder, you can setup the permissions though Outlook/Properties/Permissions tab.




madcow -> RE: no outside mail accepted to mail-enabled public folder (24.Feb.2004 2:04:00 AM)

Awesome Velocat .. man you rock!




ronake -> RE: no outside mail accepted to mail-enabled public folder (1.Mar.2004 1:39:00 PM)

Hi there
I have an Mail enabled Public Folder and the external incoming mail there gets the Posting icon instead of the Envelope icon. When I send an e-mail internally to that public folder it gets an e-mail icon.
Another annoying thing is that you canŠt press the Reply button to send an reply, in that case it will be posted in that very same Public Folder. I know that I can press Ctrl + R but get all looser users to get that, i dont think so [Roll Eyes]
Anyone knows why it is like this? And if there is an solution to it?




Page: [1]