• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

pub foulder & auto-reply with msx5.5

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> pub foulder & auto-reply with msx5.5 Page: [1]
Login
Message << Older Topic   Newer Topic >>
pub foulder & auto-reply with msx5.5 - 4.Mar.2004 9:46:00 PM   
jkd

 

Posts: 1
Joined: 4.Mar.2004
From: WestPac
Status: offline
-using outlook 2002
-msx 5.5 on w2k

i've setup a few pub folders(moderated and unmoderated) that can in fact receive email however the auto-reply feature does not work. other rules, such as "forward" or "delete" does work but not auto-reply. i have ensured that "disable automatic replies to the internet" via advanced opts on IMS is not checked. i think my perms are set ok. btw, it doesn't work with custom or standard template either. any guru's here have some insight into how i can get this auto-reply to work.
Post #: 1
RE: pub foulder & auto-reply with msx5.5 - 8.Mar.2004 8:48:00 PM   
Velocat

 

Posts: 576
Joined: 6.Jan.2004
From: Tucson, AZ
Status: offline
Hi jkd,

If you're auto-replying to an external recipient, then you need to allow that under the Global Settings.

Open Exchange System Manager, Drill down to:

ORG Name
Global Settings
Internet Message Formats
Get the properties of
Default
Advanced Tab

Check the Allow automatic replies button

(in reply to jkd)
Post #: 2
RE: pub foulder & auto-reply with msx5.5 - 8.Mar.2004 8:52:00 PM   
Velocat

 

Posts: 576
Joined: 6.Jan.2004
From: Tucson, AZ
Status: offline
Oh man...I just realized you have Exchange 5.5, but put your post in this Exchange 2003 board... [Mad] [Wink]

So, in 5.5, you need to do that here:

Open Exchange Admin:

Drill down to:
ORG
SITE
Configuration
Connections
Get the properties of the
Internet Mail Service
Internet Mail Tab
Advanced Options
Uncheck the
Disable Automatic Replies to the Internet

Option.

Restart the Internet Mail Service.

(in reply to jkd)
Post #: 3
[Deleted] - 24.Oct.2017 9:29:09 PM   
Deleted User
[Deleted by Admins]

(in reply to jkd)
  Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> pub foulder & auto-reply with msx5.5 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter