• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ESM Public Folder error c1030af7

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> ESM Public Folder error c1030af7 Page: [1]
Login
Message << Older Topic   Newer Topic >>
ESM Public Folder error c1030af7 - 24.Mar.2004 4:18:00 PM   
jackdan

 

Posts: 4
Joined: 24.Mar.2004
From: austin
Status: offline
Im running windows 2003 with exchange 2003 and when i try to view the properties of a public folder i created i get "The operation failed because of an HTTP error 501 (not implemented). ID no c1030af6. If i try to view system folders under the folder root i get a similar error: The operation failed because of an http error 501 (not implemented) verify that the exadmin virtual root exitsts on the destination server. Id no c1030af7.

I can view the public folders in owa and attach items but cannot create new ones nor adjust the properties. Previously i had the default website set to ssl only, i have since changed that back. The exadmin and all exhcange folders in iis appear to be working fine.

Any help would be appreciated.

thanks
Post #: 1
RE: ESM Public Folder error c1030af7 - 27.Apr.2004 5:20:00 AM   
Guest
Did You get a fix for this yet ?? I have got the same problem. . . . Have found heaps of stuff related @ the MS site. There is lot of mention that if your Webmail Pub Folders look like a directory listing then you potentially have or have had an Exch 2K server on the network. . . Means nothing to me, as i dont.

Would appreciate help on this one if you have some [Smile]

(in reply to jackdan)
  Post #: 2
RE: ESM Public Folder error c1030af7 - 2.May2004 1:06:00 AM   
PCS-Dallas

 

Posts: 3
Joined: 2.May2004
From: Dallas
Status: offline
I had this same problem earlier today and figured out how to fix it. unfortunately the fix only gives you another error message which i posted a new thread for. all you have to do is go to your IIS manager, Web service extensions, and set webdav to allowed.

(in reply to jackdan)
Post #: 3
RE: ESM Public Folder error c1030af7 - 17.May2004 9:43:00 PM   
satcom1973

 

Posts: 2
Joined: 17.May2004
From: Raleigh, NC
Status: offline
Here is the article from Microsoft on how to fix this problem. I just did it and it worked great!

(in reply to jackdan)
Post #: 4
RE: ESM Public Folder error c1030af7 - 17.May2004 9:44:00 PM   
satcom1973

 

Posts: 2
Joined: 17.May2004
From: Raleigh, NC
Status: offline
Microsoft Knowledge Base Article - 839744

sorry, here is the article number.

(in reply to jackdan)
Post #: 5
RE: ESM Public Folder error c1030af7 - 15.Jun.2004 5:55:00 PM   
esjensen

 

Posts: 5
Joined: 15.Jun.2004
From: St. Charles, IL
Status: offline
I have the exact same problem and just like jackdan, the error message says ID no:c1030af6. The MS knowledge base article applies to error messages c1030af2 and c1030af7. I still went through the procedure, but no luck. We added a new exchange 2003 server to the AD to replace the exchange 2000 server (did not do an in-place upgrade). It seemed once I removed the replication of the public folder from the 2000 server this problem started happening. Thanks in advance for help!

-erik

(in reply to jackdan)
Post #: 6
RE: ESM Public Folder error c1030af7 - 22.Jun.2004 6:55:00 PM   
Guest
I have also completed the procedure in KB 839744 with no luck. I did, however find that my Exadmin local path is set to \\.\BackOfficeStorage. I am not able to change this to \\backofficestorage. This my be closer to the root of the problem. Any suggestions on how to fix this? Thanks in advance.

(in reply to jackdan)
  Post #: 7
RE: ESM Public Folder error c1030af7 - 22.Jun.2004 11:28:00 PM   
esjensen

 

Posts: 5
Joined: 15.Jun.2004
From: St. Charles, IL
Status: offline
I have the same thing happening BrokenArrow. Whenever I change it to all lower case, it reverts back to older setting. My issue probably stemmed from a incomplete replication between exchange servers when upgrading to 2003 from 2000. I can still view the public folder through the outlook client but cannot administer it through the System Manager.

(in reply to jackdan)
Post #: 8
RE: ESM Public Folder error c1030af7 - 24.Jun.2004 9:28:00 PM   
tc77

 

Posts: 43
Joined: 9.Jun.2004
From: Lyngby, Denmark
Status: offline
Hi

I have been messing around with ActiveSync, OMA and public folders.

What I found out was:
The exchange site have to be the default website: Have IIS ID 1. You can change this with the Metabase explorer, if you deleted the original default website.
The Default website should have the primary IP of the server, not just "All unassigned".
The public folder virtual dir. should be without SSL required.
The same for ExAdmin and Exchweb.

If you have more than one site in your IIS, you can try to look in your weblogs, they might give you an idea of where your ESM looks for the public folders.

Have you tried starting all over?
Deleting all virtual servers in ESM, deleting all IIS sites, and recreating the Virtual server from ESM with the proper Virtual directories. And renaming the IIS Metabase ID to 1.
(To avoid failure I just stopped my default website and renamed it to ID 2, and created a new virtual server).

I don't remember exactly which error numbers I got, but this was some ideas to try.

I did all this on non SP1 Exchange 2003. Some problems may be fixed in SP1.

/TC

(in reply to jackdan)
Post #: 9
RE: ESM Public Folder error c1030af7 - 25.Jun.2004 3:46:00 PM   
xxraptorxx

 

Posts: 17
Joined: 8.Jun.2003
From: Det Mi
Status: offline
I have tried what MS says in http://support.microsoft.com/default.aspx?scid=kb;en-us;839744
it does not work I all of what you said I have, Default IP and such is all correct
I am lost and I need to get this fixed so I Can remove this server

(in reply to jackdan)
Post #: 10
RE: ESM Public Folder error c1030af7 - 1.Jul.2004 4:43:00 AM   
notcreative

 

Posts: 1
Joined: 1.Jul.2004
From: Austin, Texas
Status: offline
[Big Grin] I had the exact same issue, tried everything listed above (nope) and came across article #289492 - "XADM: Troubleshoot 80004005 Public Folder Error in Exchange System Manager".

About halfway down "If there is more than one virtual Web server on the Exchange 2000 server..." (this is an EX2K article, but it appears to apply to W2K3 as well).

BING! My default website (the exchange stuff) is not on port 80. I went into Advanced settings, ADDED port 80 to it and I was able to create public folders.

"What about the port 80 virtual server?" It stopped. OK, another minor issue. I'll have to stop the port 80 server while doing public folder stuff, but I can live with that.

Does this help anyone?

(in reply to jackdan)
Post #: 11
RE: ESM Public Folder error c1030af7 - 1.Jul.2004 4:05:00 PM   
esjensen

 

Posts: 5
Joined: 15.Jun.2004
From: St. Charles, IL
Status: offline
My default website is up and running and is set at port 80 with no header. I can view the public folders through MAPI clients and over http but not in the system manager.

Just curious, is anyone having this same issue with sp1 NOT installed in exchange 2003?

thanks!

[ July 01, 2004, 04:05 PM: Message edited by: esjensen ]

(in reply to jackdan)
Post #: 12
RE: ESM Public Folder error c1030af7 - 7.Jul.2004 8:59:00 PM   
Guest
I'm using Exchange 2003 SP1 and still have this problem. I tried article 839744, but didn't help.
I have another site beside the Exchange site, but Exchange is the Default site. The exchange site has 10.10.1.11 and the other site has 10.10.1.10 assigned to them. I checked both logs and realized that all Public Folder requests are sent to 10.10.1.10. I removed the 10.10.1.10 IP from the server and everything worked fine. I think it sends requests to the site with the lowest assigned IP address. Though, I haven't tried having multiple IP's and assign the lowest to the Exchange site.

Hope this helps!

(in reply to jackdan)
  Post #: 13
RE: ESM Public Folder error c1030af7 - 3.Aug.2004 9:01:00 PM   
esjensen

 

Posts: 5
Joined: 15.Jun.2004
From: St. Charles, IL
Status: offline
still no fix to this issue. Anyone have any ideas?

(in reply to jackdan)
Post #: 14
RE: ESM Public Folder error c1030af7 - 12.Aug.2004 8:19:00 PM   
SnowPunk98

 

Posts: 41
Joined: 19.May2004
From: California
Status: offline
I had a similar problem where I would get an error with the ESM. What I did to resolve the problem was to add a new header to the default site with only the servers name. After that I was able to browse and create public folders. I also renabled SSL on it so its secure.

(in reply to jackdan)
Post #: 15
RE: ESM Public Folder error c1030af7 - 13.Aug.2004 8:06:00 PM   
esjensen

 

Posts: 5
Joined: 15.Jun.2004
From: St. Charles, IL
Status: offline
Thank you SnowPunk98! That fixed it. All I did was add the server name in the host header.

You da man [Smile]

(in reply to jackdan)
Post #: 16
RE: ESM Public Folder error c1030af7 - 14.Sep.2004 4:13:00 AM   
Guest
I'd been having the same problem, and the sledge hammer was calling my name...

the KB article didn't fix anything, but one of you had mentioned that your default website wasn't on port 80.

i noticed that someone had created another website using the fixed IP on port 80. as soon as i stopped this site from the IIS manager, the public folders came right up.

gonna save the sledgehammer for another day [Smile]

(in reply to jackdan)
  Post #: 17
RE: ESM Public Folder error c1030af7 - 14.Sep.2004 2:32:00 PM   
DVDConsulting

 

Posts: 1
Joined: 14.Sep.2004
From: Bradenton, FL
Status: offline
I was having the same problem and adding my server name to host headers under default web site fixed it.

Now, however, my CRM site cannot be located by using the http://servername location and has to be accessed using my IP address. Any ideas on how to resolve this? It seems I fix one thing, and something else breaks.

Thanks. Vee

(in reply to jackdan)
Post #: 18
RE: ESM Public Folder error c1030af7 - 9.Feb.2006 11:39:32 PM   
Axman

 

Posts: 5
Joined: 9.Feb.2006
Status: offline
Alright, I followed all the MS steps and then tc77 came through and fixed my stuff up right. A great deal of thanks to you.

However, now when I try to open the Public Folders in Outlook Web Access, the new window comes up HTTP Error 403 - Forbidden. Of course, a trip to IIS to reset or correct the Permissions is due, but, what's this? When I select "Permissions" from the context menu on Exadmin, Exchange and Public nothing comes up. This is also true for the website itself in whole. Am I crazy, and this is just the way things have always been, or is something particularly wrong going on?

More importantly, what are some things I can do to address this permissions fault?

(in reply to DVDConsulting)
Post #: 19
RE: ESM Public Folder error c1030af7 - 14.Aug.2006 9:28:38 PM   
bnagel100

 

Posts: 1
Joined: 14.Aug.2006
Status: offline
I am also getting the similar issues as axman

When I try to go intoin Outlook Web Access at all, I get a page with no grapics and IE errors stating that objects are expected. I also can not select "Permissions" from the context menu on Exadmin, Exchange and Public.

screenshot below

Thanks

bnagel100


(in reply to jackdan)
Post #: 20

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> ESM Public Folder error c1030af7 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter