• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Odd error message

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Odd error message Page: [1]
Login
Message << Older Topic   Newer Topic >>
Odd error message - 5.Apr.2004 7:58:00 PM   
musicon

 

Posts: 11
Joined: 23.Feb.2004
From: Indianapolis
Status: offline
Whenever I try to connect to my Public Folder tree in Systme Manager, I get the following message after about 2 minutes. "An existing connection was forcibly closed by the remote host. Facility: Win32. ID No.:c0072746. Exchange System Manager". I haven't been able to find any information at all referring to this error message.

I'm confused about what remote host it is talking about. I'm using Exchange Server 2003 on a Windows Server 2003 OS. I have viewable Public Folders within an Outlook Client, but on the server, I have no way of manipulating them. Is it possible the folders weren't created correctly?

Any help would be greatly appreciated, as I am totally lost on this issue.

Thanks,

Eric
Post #: 1
RE: Odd error message - 4.May2004 8:19:00 PM   
davidjo62

 

Posts: 1
Joined: 4.May2004
From: Massachusetts
Status: offline
Eric,

I am having the same problem.

Were you ever able to find a solution?

Thanks,

Dave

(in reply to musicon)
Post #: 2
RE: Odd error message - 13.Jun.2004 12:12:00 AM   
Guest
Hi Eric,

I am having the same problem also. Has anyone found the root cause or a solution?

best,

Whit

whitkATsignalquestDOTcom

(in reply to musicon)
  Post #: 3
RE: Odd error message - 28.Jun.2004 3:43:00 PM   
postmasternet

 

Posts: 14
Joined: 28.Jun.2004
From: UK
Status: offline
Hi All

I have the same problem, running SBS2003 and posted a message to a microsoft forum, and got the following suggestions, it didn't work for me, but you might have some success....

>Do you have SSL installed? Please check the settings on
Default Web Site,
>properties, Directory security, Secure communications,
>Edit. Is "require client certificates" checked?
Select "ignore client
>certificates" and restart IIS

Hope this helps, let me know how you get on....

If I find anything else I will let you know....

Dave

(in reply to musicon)
Post #: 4
RE: Odd error message - 28.Jun.2004 5:08:00 PM   
postmasternet

 

Posts: 14
Joined: 28.Jun.2004
From: UK
Status: offline
I have the answer (well it worked for me, and also fixed our outlook web access at the same time...)

First follow the following instructions...

- Default website. On the directory security tab, "ip address and domain..."
edit, check if you have some ip restrictions.
- Make sure SSL is removed from \Exadmin folder
- \Exadmin. On the directory security tab, "ip address and domain..." edit,
check if you have some ip restrictions.

Then follow these instructions, on the microsoft knowledge base...article 839744

http://support.microsoft.com/?kbid=839744

Hope this helps you out.....

Dave

(in reply to musicon)
Post #: 5
RE: Odd error message - 10.Aug.2005 8:14:00 AM   
theruck

 

Posts: 5
Joined: 10.Aug.2005
From: Slovakia
Status: offline
same problem but your solution did not help at all

(in reply to musicon)
Post #: 6
RE: Odd error message - 10.Jul.2007 2:14:54 PM   
clayg

 

Posts: 2
Joined: 10.Jul.2007
Status: offline
I am experiencing the same problem.  I can not administer my public folders.  ACK!  In a related issue, when my clients try to add a bunch of recipeients from a public folder to an email message - the outlook client crashes.  I've tried reinstalling the client application clean.  All clients experience the same problem.

MY exadmin virtual directory in ISS did have SSL enabled, I tried disabling - no joy.
I didn't see any ip restrictions on the exadmin directory, or the default web site.
I tried to recreate the exadmin virtual server per kb id: 839744 - no joy.
Restarted ISS Admin / Web Publishing / Exchange Ssytem Attendent - exadmin was properly re-created - web access and such still work - but still can't access public folder properties.
Tried re-enabling SSL, still nothing.

Anyone ever get this fixed?

(in reply to theruck)
Post #: 7
RE: Odd error message - 10.Jul.2007 3:43:55 PM   
a.grogan

 

Posts: 1917
Joined: 12.Apr.2005
From: London
Status: offline
Hiya, try the following (as always involves the registry so have a backup just in case),

Navigate to HKLM\System\CurrentControlSet\Services\MSExchangeTransport\Parameters
and create a a REG_DWORD value called SkipPublicMDBRestriction and set it to 0x1 you will then need to restart the IIS and Exchange services.

Let me know how you get on,

cheers

A

_____________________________

Andy Grogan
MSExchange.org Forums Moderator
For my general ramblings about Exchange please visit my website:
W: http://www.telnetport25.com/
B: http://telnetport25.wordpress.com/
M: manifoldmaster@gmail.com

(in reply to clayg)
Post #: 8
RE: Odd error message - 10.Jul.2007 7:50:31 PM   
clayg

 

Posts: 2
Joined: 10.Jul.2007
Status: offline
HEY THANKS!

but it didn't work.  To confirm, when I browse to:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeTransport
on the right I have a new entry with the follow attributes:
DWORD Value
Value Name: SkipPublicMDBRestriction
Value Data: 1 *
Base: Hexadecimal

*I was assuming 0x1 translates to 0x00000001 and not 0x10000000 - am I right?

I restarted both the ISS Admin Service and Exchange System Attendant, then loaded the Exchange System Manager, browsed out to my public folders, right clicked, hit properties....

and it says:
"An existing connection was forcibly closed by the remote host"

...after about 3 minutes

I tried diabling SSL and removing the ip restrictions on the Exadmin virtual directory in ISS manager - restart services, same error. 

Also I want to note that my "local path" is \\.\backofficestorage not just \\backofficestorage (as suggested in the kb).  \\backofficestorage doesn't really make sense to me anyway, I assumed it was a typo?

I also have a few "distribution group" archives that have grown pretty large.  Is there a way to turn that off?  It was a dumb idea to turn it on in the first place, I should have known I'd never have time to clean them out.

Also FYI, I can create new folders from the outlook '03 client, and even bring up properties, but once a message is added and the folder shows up in the exchange system manager - I get the error.

Got anything else, I appreciate the suggestions!

< Message edited by clayg -- 10.Jul.2007 7:54:46 PM >

(in reply to a.grogan)
Post #: 9

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Odd error message Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter