Odd error message (Full Version)

All Forums >> [Microsoft Exchange 2003] >> Public Folders



Message


musicon -> Odd error message (5.Apr.2004 7:58:00 PM)

Whenever I try to connect to my Public Folder tree in Systme Manager, I get the following message after about 2 minutes. "An existing connection was forcibly closed by the remote host. Facility: Win32. ID No.:c0072746. Exchange System Manager". I haven't been able to find any information at all referring to this error message.

I'm confused about what remote host it is talking about. I'm using Exchange Server 2003 on a Windows Server 2003 OS. I have viewable Public Folders within an Outlook Client, but on the server, I have no way of manipulating them. Is it possible the folders weren't created correctly?

Any help would be greatly appreciated, as I am totally lost on this issue.

Thanks,

Eric




davidjo62 -> RE: Odd error message (4.May2004 8:19:00 PM)

Eric,

I am having the same problem.

Were you ever able to find a solution?

Thanks,

Dave




Guest -> RE: Odd error message (13.Jun.2004 12:12:00 AM)

Hi Eric,

I am having the same problem also. Has anyone found the root cause or a solution?

best,

Whit

whitkATsignalquestDOTcom




postmasternet -> RE: Odd error message (28.Jun.2004 3:43:00 PM)

Hi All

I have the same problem, running SBS2003 and posted a message to a microsoft forum, and got the following suggestions, it didn't work for me, but you might have some success....

>Do you have SSL installed? Please check the settings on
Default Web Site,
>properties, Directory security, Secure communications,
>Edit. Is "require client certificates" checked?
Select "ignore client
>certificates" and restart IIS

Hope this helps, let me know how you get on....

If I find anything else I will let you know....

Dave




postmasternet -> RE: Odd error message (28.Jun.2004 5:08:00 PM)

I have the answer (well it worked for me, and also fixed our outlook web access at the same time...)

First follow the following instructions...

- Default website. On the directory security tab, "ip address and domain..."
edit, check if you have some ip restrictions.
- Make sure SSL is removed from \Exadmin folder
- \Exadmin. On the directory security tab, "ip address and domain..." edit,
check if you have some ip restrictions.

Then follow these instructions, on the microsoft knowledge base...article 839744

http://support.microsoft.com/?kbid=839744

Hope this helps you out.....

Dave




theruck -> RE: Odd error message (10.Aug.2005 8:14:00 AM)

same problem but your solution did not help at all




clayg -> RE: Odd error message (10.Jul.2007 2:14:54 PM)

I am experiencing the same problem.  I can not administer my public folders.  ACK!  In a related issue, when my clients try to add a bunch of recipeients from a public folder to an email message - the outlook client crashes.  I've tried reinstalling the client application clean.  All clients experience the same problem.

MY exadmin virtual directory in ISS did have SSL enabled, I tried disabling - no joy.
I didn't see any ip restrictions on the exadmin directory, or the default web site.
I tried to recreate the exadmin virtual server per kb id: 839744 - no joy.
Restarted ISS Admin / Web Publishing / Exchange Ssytem Attendent - exadmin was properly re-created - web access and such still work - but still can't access public folder properties.
Tried re-enabling SSL, still nothing.

Anyone ever get this fixed?




a.grogan -> RE: Odd error message (10.Jul.2007 3:43:55 PM)

Hiya, try the following (as always involves the registry so have a backup just in case),

Navigate to HKLM\System\CurrentControlSet\Services\MSExchangeTransport\Parameters
and create a a REG_DWORD value called SkipPublicMDBRestriction and set it to 0x1 you will then need to restart the IIS and Exchange services.

Let me know how you get on,

cheers

A




clayg -> RE: Odd error message (10.Jul.2007 7:50:31 PM)

HEY THANKS!

but it didn't work.  To confirm, when I browse to:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeTransport
on the right I have a new entry with the follow attributes:
DWORD Value
Value Name: SkipPublicMDBRestriction
Value Data: 1 *
Base: Hexadecimal

*I was assuming 0x1 translates to 0x00000001 and not 0x10000000 - am I right?

I restarted both the ISS Admin Service and Exchange System Attendant, then loaded the Exchange System Manager, browsed out to my public folders, right clicked, hit properties....

and it says:
"An existing connection was forcibly closed by the remote host"

...after about 3 minutes

I tried diabling SSL and removing the ip restrictions on the Exadmin virtual directory in ISS manager - restart services, same error. 

Also I want to note that my "local path" is \\.\backofficestorage not just \\backofficestorage (as suggested in the kb).  \\backofficestorage doesn't really make sense to me anyway, I assumed it was a typo?

I also have a few "distribution group" archives that have grown pretty large.  Is there a way to turn that off?  It was a dumb idea to turn it on in the first place, I should have known I'd never have time to clean them out.

Also FYI, I can create new folders from the outlook '03 client, and even bring up properties, but once a message is added and the folder shows up in the exchange system manager - I get the error.

Got anything else, I appreciate the suggestions!




Page: [1]