• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Can't get mail enabled public folders working :-(

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Can't get mail enabled public folders working :-( Page: [1]
Login
Message << Older Topic   Newer Topic >>
Can't get mail enabled public folders working :-( - 21.Apr.2004 3:51:00 PM   
sigol

 

Posts: 12
Joined: 21.Apr.2004
From: Manchester, UK
Status: offline
Hi

Hope you can help. I'm an Exchange newbie. Just installed SBS2003 and Exchange 2003.

Using POP3 connector to bring in mail from lots of different sources. I've set up my user list and users can receive their email properly.

Problem is public folders. I have mail enabled the public folder and we can send mail to public folders internally but not externally (i.e. using a Hotmail account).

I have checked permissions and the anonymous account has contributor settings (which I was told would cure the problem - but hasn't).

We have several domain names and I use a POP connector for each one. Let's suppose that I set up a public folder and mail enable it with the following email address:

"usage@abc.com"

My main AD domain is "INTECGroup.local"

If an external user sends a message to usage@abc.com, they can an undeliverable message as if they sent it to:

"usage@INTECGroup.local"

I am at a total loss. PLEASE can somebody help me?

Thanking you in advance,

Simon. "[Big "[Confused]"

[ April 21, 2004, 03:51 PM: Message edited by: sigol ]
Post #: 1
RE: Can't get mail enabled public folders working :-( - 21.Apr.2004 4:03:00 PM   
Davealanc

 

Posts: 62
Joined: 12.Aug.2003
From: Las Vegas, NV
Status: offline
Admittedly this is a complete shot in the dark for me. it appears you have set up your folder correctly to receive mail from the outside. However, what did catch my eye s the use of the abc.com domain which is obviously different from your internal domain of XXXX.local. My guess is your outsiders are getting delivery failures because you have not defined a recipient policay for the abc.com domain. For every domain your exchange server will accept a recipient policy must be configured for it.

If this does not solveyour issue, I hope it at least gives you a different avenue to persue t your final solutin.

DC

(in reply to sigol)
Post #: 2
RE: Can't get mail enabled public folders working :-( - 21.Apr.2004 4:05:00 PM   
sigol

 

Posts: 12
Joined: 21.Apr.2004
From: Manchester, UK
Status: offline
Hi David,

Thanks very much for your speedy reply. I do have a recipient policy set up for the domain in question and it is still not working :-(

Any more ideas?

Thanks in advance,

Simon.

(in reply to sigol)
Post #: 3
RE: Can't get mail enabled public folders working :-( - 22.Apr.2004 2:47:00 PM   
sigol

 

Posts: 12
Joined: 21.Apr.2004
From: Manchester, UK
Status: offline
Actually, I get the same problem with distribution groups! When an external source sends an email to a D.G., they get an undeliverable error.

Help!

(in reply to sigol)
Post #: 4
RE: Can't get mail enabled public folders working :-( - 22.Apr.2004 4:35:00 PM   
Davealanc

 

Posts: 62
Joined: 12.Aug.2003
From: Las Vegas, NV
Status: offline
?????

Well you have me stumpeed on this one. I am not sure this is an exchange-specific issue. do the SMTP addresses need to be populated on the server your are POP'ing to? have you verified that the recipeint policy has created the addresses fr each object in the Exchange Addresses tab? Do these objects work when you send mail internally to them?

DC

(in reply to sigol)
Post #: 5
RE: Can't get mail enabled public folders working :-( - 24.Apr.2004 10:50:00 PM   
sigol

 

Posts: 12
Joined: 21.Apr.2004
From: Manchester, UK
Status: offline
Hi David,

Thanks for your continued help. It actually gets a little stranger too...

I can't create a distribution list either. If I do, the only email address that works is the @intecgroup.local one.

No other email address (of which there are several) works :-(

(in reply to sigol)
Post #: 6
RE: Can't get mail enabled public folders working :-( - 26.Apr.2004 2:10:00 PM   
sigol

 

Posts: 12
Joined: 21.Apr.2004
From: Manchester, UK
Status: offline
Ok, if I use the "Add a Distribution Group" option in Server Management, go through the options, select "Create a public folder to archive" and "Accept messages from outside network", the wizard goes through the motions but hangs for ages. After about 3-4 minutes, an error message is displayed:

"The wizard could not successfully configure this group. The following could not be completed: - The Exchange public folder could not be created. Do you want to keep this group?"

I say Yes and then if I refresh the distribution group list, the new distribution group appears. If I look at my Public Folders, the archive folder is also created.

BUT IT STIL DOESN'T ACCEPT INCOMING EMAIL !???! :-(

(in reply to sigol)
Post #: 7
RE: Can't get mail enabled public folders working :-( - 29.Apr.2004 11:01:00 AM   
sigol

 

Posts: 12
Joined: 21.Apr.2004
From: Manchester, UK
Status: offline
Please can somebody help me? I'm really stuck. [Confused] [Frown]

(in reply to sigol)
Post #: 8
RE: Can't get mail enabled public folders working :-( - 13.May2004 2:45:00 PM   
rhassall

 

Posts: 2
Joined: 13.May2004
From: Arlington
Status: offline
Were you ever able to resolve this issue? I am running Ex 2003 on Server 2003 and I am unable to receive external mail to the enabled Public Folder also. Does anybody know of documentation that doesn't use Sarepoint Server in the solution?

(in reply to sigol)
Post #: 9
RE: Can't get mail enabled public folders working :-( - 14.May2004 10:39:00 AM   
sigol

 

Posts: 12
Joined: 21.Apr.2004
From: Manchester, UK
Status: offline
Hi!

No I didn't get a solution to my problem. This is still an issue for me and now also you!

Hope we both find a solution. Surely we're not the only people in the world with this problem?!

Good luck!

Sigol. [Frown]

(in reply to sigol)
Post #: 10
RE: Can't get mail enabled public folders working :-( - 3.Jun.2004 2:10:00 PM   
Guest
XADM: External Users Cannot Send Messages to Public Folders
Van toepassing op
This article was previously published under Q300221
SYMPTOMS
When users who are external to the company send e-mail messages to mail-enabled public folders, they may receive the following non-delivery report (NDR):
From: postmaster@server.com
To: sender@company.com
Subject: Delivery Status Notification (Failure) Date: Mon, 22 Jan 2001 10:50:03 -0800

This is an automatically generated Delivery Status Notification.

Delivery to the following recipients failed.

PublicFolder@server.com

RESOLUTION
To resolve this issue, assign the Anonymous account Contributor permissions on the mail-enabled public folder.
MORE INFORMATION
Internal users can send mail to the mail-enabled public folder.

(in reply to sigol)
  Post #: 11
RE: Can't get mail enabled public folders working :-( - 3.Jun.2004 2:18:00 PM   
sigol

 

Posts: 12
Joined: 21.Apr.2004
From: Manchester, UK
Status: offline
Hi

Thanks for your help. I tried that and it didn't work.

However, I have now resolved the issue!

The group was set up in the wrong area of AD. For some reason, when I use the built-in wizard to create a distribution group, it gets created under "MyBusiness" yet, for some other unknown reason, the users and security groups are all located under "INTECGroup" within AD.

Sorry, probably not explaining this very well!

Anyway, bottom line is it's working now!

Phew... ;-)

(in reply to sigol)
Post #: 12
RE: Can't get mail enabled public folders working :-( - 3.Jun.2004 2:22:00 PM   
Guest
OK, it worked for me (with a mail enabled public folder) after some replication time

(in reply to sigol)
  Post #: 13
RE: Can't get mail enabled public folders working :-( - 19.Jul.2004 10:16:00 PM   
hiramrussell

 

Posts: 1
Joined: 19.Jul.2004
From: Palos Heights, IL
Status: offline
Thank you. I just read the reply about setting the Anonymous account to have Contributer rights to the public folder . . . and it worked! Thank you very much

(in reply to sigol)
Post #: 14
RE: Can't get mail enabled public folders working :-( - 20.Jul.2004 8:58:00 AM   
mark@mvps.org

 

Posts: 6811
Joined: 9.Jun.2004
From: Philadelphia PA
Status: offline
On the thread of the original, can you try something for me?
Telnet to port 25 of the server and send a message to the DG and/or PF manually. Basically, bypass the SBS POP3 connector.
If you don't know how to do that then mail me offline at mark@mvps.org with the target smtp addresses and I'll do it for you. You'll have to make sure that TCP 25 is available for me on the firewall though. I can give you my public IP offline to keep things extra safe if you need.

(in reply to sigol)
Post #: 15

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Can't get mail enabled public folders working :-( Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter