• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

MAPI clients after Ex2000/2003 PF migration still connecting to Ex2000 server

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> MAPI clients after Ex2000/2003 PF migration still connecting to Ex2000 server Page: [1]
Login
Message << Older Topic   Newer Topic >>
MAPI clients after Ex2000/2003 PF migration still conne... - 14.Jul.2004 12:07:00 PM   
maniakr

 

Posts: 2
Joined: 14.Jul.2004
From: Prague
Status: offline
Hello!
We migrated all mailboxes from Ex2000 to Ex2003 server. We don't use Public folders. After we created replicas of system public folders, as written in KB307917, we tried to shutdown Ex2000 server. OWA access is OK, Outlook 2003 client is trying to connect Ex2000 server about 90 seconds, after that it, connects to Ex2003 server. Outlook 2002 is still trying to connect to Ex2000 in loop.
We tried to delete replicas of system public folders on Ex2000 using pfMigrate.wsf script, but it doesn't work for us. We researched, that Public folder store on Ex2000 could be offline, but Ex2000 server has to be running. In this situation, Outlook 2002 starts successfully, but is not able to expand Public folders tree showing error accessing Ex2000 server.

Any tips, how to force Outlook to do not use old server? We donÆt want to uninstall server before all clients are working OK without it.

Thanks
Post #: 1
RE: MAPI clients after Ex2000/2003 PF migration still c... - 15.Jul.2004 7:23:00 AM   
Guest
Have you tried deleting and re-creating the OutLook profile for those users that are affected?

(in reply to maniakr)
  Post #: 2
RE: MAPI clients after Ex2000/2003 PF migration still c... - 15.Jul.2004 1:13:00 PM   
maniakr

 

Posts: 2
Joined: 14.Jul.2004
From: Prague
Status: offline
Yes, no change.
Today we tried manualy to change SiteFolderServer AD attribute, which removed error message and forced "old" outlooks to use PF on Ex2003 server, but without runnig Ex2000 it doesn't works.

(in reply to maniakr)
Post #: 3
RE: MAPI clients after Ex2000/2003 PF migration still c... - 16.Jul.2004 2:54:00 AM   
Guest
Can you test by building a new client PC (install XP, install OutLook) and get a known user who was affected before to log in, see if it still tries to log onto the old Exchange 2000 server.

It might be a case or removing OutLook/Office all together and re-installing.

This way you can also see if it's a Server (PF) problem or client (OutLook) issue.

(in reply to maniakr)
  Post #: 4
RE: MAPI clients after Ex2000/2003 PF migration still c... - 2.Aug.2004 9:09:00 PM   
baezl

 

Posts: 8
Joined: 7.Oct.2002
From: FL
Status: offline
I am having the same problem. The difference in my setup is that our first server died after we did the migration. I can get to the Public folders through owa but no client can get to it through outlook. Please keep me posted. I will keep you posted if I find anything.

Luis

(in reply to maniakr)
Post #: 5
RE: MAPI clients after Ex2000/2003 PF migration still c... - 11.Aug.2004 6:46:00 PM   
Guest
Same here.
I had changed the default pf location in the mail store but still the same.
Anyone know where is pf config been kept? why it always go to find the old server?

(in reply to maniakr)
  Post #: 6
RE: MAPI clients after Ex2000/2003 PF migration still c... - 24.Aug.2004 3:25:00 PM   
dfosbenner

 

Posts: 94
Joined: 1.Dec.2001
From: Maybrook, NY
Status: offline
Just had this issue today on some clients. Went into Regedit, searched on old server name, replaced all instances found (about 4) with the new server name. Voila - problem solved.

(in reply to maniakr)
Post #: 7
RE: MAPI clients after Ex2000/2003 PF migration still c... - 25.Aug.2004 9:10:00 PM   
icatar

 

Posts: 2
Joined: 25.Aug.2004
From: New York City
Status: offline
I am trying to move my PF store to another EVS on a cluster. Since you
cannot create a second PF store on a cluster, I created replicas of all PFs
and System Folders on a stand alone Exchange server (running Exchange 2000).
I've removed all replicas from the Exchange 2003 EVS and verified that
clients can access the PFs on the Exchange 2000 box.

Now, I would like to delete the PF store on the original EVS so that I can
create a new PF store on the new EVS. After which, I can replicate the
folders from the 2000 box back to the cluster.

The issue I am having is that I dismounted the PF store on the original EVS
and once I do that, Outlook clients cannot expand the Public Folder
hierarchy. This is definitely related to the PF store on the EVS, because
once I mount the PF on the EVS, Outlook clients can expand the hierarchy.

This would suck if I have to modify each Outlook client, but it sounds like that may be the solution. Yuck!

Thanks for any info.

Roneil

(in reply to maniakr)
Post #: 8
RE: MAPI clients after Ex2000/2003 PF migration still c... - 26.Aug.2004 4:39:00 PM   
icatar

 

Posts: 2
Joined: 25.Aug.2004
From: New York City
Status: offline
I think I have it solved and it was pretty simple. After moving the PFs to the other server, I forgot to change the Default PF associated in the store properties. Once I modified that and clients restarted Outlook, they were able to connect to the PF with no problems.

(in reply to maniakr)
Post #: 9

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> MAPI clients after Ex2000/2003 PF migration still connecting to Ex2000 server Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter