Default Public Folder Tree help! (Full Version)

All Forums >> [Microsoft Exchange 2003] >> Public Folders



Message


Guest -> Default Public Folder Tree help! (13.Aug.2004 2:42:00 AM)

hi
sometime yesterday, the public folders became inaccessible on exchange 2003. I tracked it down to the permissions being altered. i restored the permissions so that the exchange domain servers group and the everyone group have all permissions. however the store still does not mount. i can not see the default pf tree and i suspect the permissions for that also need to be changed. does anyone know how to change permissions on that? we do not have a backup of the store or tree! if i delete the default pf store, can i create a new one and associate that with the default pf tree?? i feel if i can somehow access the properties for the pf tree, we should be able to put the public folders back online
all help is appreciated.
i have already spent 2 days on this!




MJ -> RE: Default Public Folder Tree help! (13.Aug.2004 7:41:00 AM)

it depends on "Do you have information that you need to keep in your Public folders".
if not then you have not problem.
from the mdbdata folder move pub.stm and pub.edb to anywhere else and then try to mount the public store, it will tell you that it will create the new files click yes, and that should be it.
but if you have information that you care to keep, then you have more work to do.

good luck




Guest -> RE: Default Public Folder Tree help! (13.Aug.2004 3:21:00 PM)

HI MJ
I have already tried that. i read through a number of articles that said to move the folders and logs out and try mounting the store again. but i keep getting the same error everytime. i just cant seem to get access to the default public tree. however, i can create and mount new public folders. just not the default one. the only solution i can think of right now is to re install exchange again. but that would mean migrating the mailboxes and i really want to avoid that. now i keep getting an error message every 25 minutes saying that the virtual server could not be found.
HELP!




Page: [1]