Folder replication issue when removing a server (Full Version)

All Forums >> [Microsoft Exchange 2003] >> Public Folders



Message


Guest -> Folder replication issue when removing a server (10.Sep.2004 11:26:00 AM)

I have an issue with system public folders replication on Exchange 2003.

I have currently 2 Exchange 2003 servers. The first (english version) runs on an old server and has to be removed. The second (french version) will replace the first one.

I'm trying to remove the first Exchange server according to MS KB article 822931.

I have to rehome system (public) folders.

Most of these system folders didn't cause problem.

However, on some folders, after adding the second (destination) server in the replicas list, I never get an "In Sync" for both servers when checking replication status whith the "Details" button. The first server shows always "Locally Modified", followed with a timestamp.

Doing the "Send Contents" command changes the timestamp, but doesn't change the status to "In Sync" for both servers.

I also tried to remove and re-add the replicas. It worked for some folders but not for all.

Is there another way to force replication to get an "In Sync" status ?

Then, I have two questions about the MS KB article 822931 :

First, must I to rehome ALL system folders ? There are some required folders (OAB, Schedule+...), so I wonder if these required folder are enough.

Second, the system folder SYSTEM CONFIGURATION has already a replica on each server (both In Sync). When I try to remove the first server from the list, the ESM ask me for a password. Can I safely remove the replica ?

Thanks in advance for any help

J ANDREY
Switzerland




Guest -> RE: Folder replication issue when removing a server (18.Sep.2004 9:03:00 PM)

J

I'm in the same position - the MS article is not clear exactly which system folders should be replicated and I can't get them all to a status of In Sync........

Like you say - is it just the system folders mentioned in the article or every single system folder?

It seems like there's a lot of people with the same problem.....

Mo.




Page: [1]