• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Unable to replicate public folders using RGC

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Unable to replicate public folders using RGC Page: [1]
Login
Message << Older Topic   Newer Topic >>
Unable to replicate public folders using RGC - 8.Oct.2004 5:45:00 PM   
minoz

 

Posts: 8
Joined: 21.Nov.2003
From: sweden
Status: offline
Hi
We got an environment where we have 4 Exchange servers in one exchange organisation.
1 server is FE in domain A
1 server is BE in Domain A
1 server is FE in domain B
1 Server is BE in domain B

Between the FE servers in Domain a and b we have a routing group connector.

There are no connectors between the BE servers.

The BE server in Domain A has a number of Public folders which we would like to replicate to the BE server in domain B
The problem we now are experiencing is that the Public folder replication does not work when having the RGC between the FE servers.
But when we set up RGC between the BE servers the replication works fine.
any ideas on what we do wrong?
Thanks
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Unable to replicate public folders using RGC Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter