• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Public Folder Replication

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Public Folder Replication Page: [1]
Login
Message << Older Topic   Newer Topic >>
Public Folder Replication - 17.Jan.2005 10:55:00 AM   
suttonac

 

Posts: 2
Joined: 17.Jan.2005
From: UK
Status: offline
I have 2 exchange 2003 servers one server will not replicate the replication messages appear to be trying to use x400 and get stuck in the Que. The other server works fine and uses SMTP. I cannot work out how the make the first server use SMTP.
The recieving server refuses the x400 transfer with error 9297 "Calling client thread does not have permission to use MTA RPCs. "
Post #: 1
RE: Public Folder Replication - 23.Jan.2005 11:04:00 PM   
exchangerock

 

Posts: 8
Joined: 23.Jan.2005
From: India
Status: offline
Hi,

Try rebooting Exchange 2003 server on which x400 is required, otherwise reinstallation of exchange is last resort.

Exchange Rock.

(in reply to suttonac)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Public Folder Replication Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter