• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Unable to Access Public Folders Via OWA

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Unable to Access Public Folders Via OWA Page: [1]
Login
Message << Older Topic   Newer Topic >>
Unable to Access Public Folders Via OWA - 23.Jan.2005 3:28:00 AM   
dsheehan87

 

Posts: 6
Joined: 23.Jan.2005
From: Chicago
Status: offline
Up until last week I was running 1 Exchange 2000 server. I added an Exchange 2003 server and migrated mailboxes, replicated public folders, etc (I followed serveral of the guides on this site and from Microsoft on the migration).

The Exchange 2000 server is still running, but I removed it from the replication tab of each public folder and propogated the changes.

In OWA when I click on public folders it directs me to the servername.domain.com/public, where the servername is the actual Windows 2000 AD name for the server.

Another thing is that in Exchange admin on the Exchange 2003 box, When I try to manage the public folders, set replication for them, etc, it promtps me for a username and password each time, and for each folder and public folder instance. On the Exchange 2000 box it does not prompt me for login info. The security settings are identical at every level on both servers and on the public folders heiarchy.

Another test I did was to un-mount the public folder store on teh Exchange 2000 server, and sure enough in Outlook, I was unable to access the public folders because they were "unavailable". What am I doing wrong here? How do I get OWA, Outlook, and the entire Exchange organization to look to my Exchange 2003 server for public folders??? I am afraid that if I remove the Exchange 2000 server the public folders will not be accessible.

If anyone has ANY ideas please let me know!

Thanks!
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Unable to Access Public Folders Via OWA Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter