Public Folder NDR - Exchange 2003 (Full Version)

All Forums >> [Microsoft Exchange 2003] >> Public Folders



Message


a110529 -> Public Folder NDR - Exchange 2003 (28.Jan.2005 4:52:00 PM)

Hi
After creating a new P/F on E2k3 , messages are NDR
The message reached the recipient's e-mail system, but delivery was refused. Attempt to resend the message. If it still fails, contact your system administrator.

I checked the permissions , anonymous has contributor rights.




gregdietrich -> RE: Public Folder NDR - Exchange 2003 (17.Feb.2005 11:31:00 PM)

Have you looked at the MS KB article at the following link? http://support.microsoft.com/?kbid=870585

Link states that there is a hotfix available for this problem, posted Nov 2004. Same issue in 2000/2003 according to article. 2003, affects pre and post sp1.

Let me know if you find anything out, as I am having the same issue. However, I have to go through quite a few political hoops before we can implement the hotfix.




ladeeeye -> RE: Public Folder NDR - Exchange 2003 (12.Mar.2005 12:41:00 AM)

Thanks for that post. I was looking everywhere for some help online and finally this! You never know who has the same problem. I called M$ for my hotfix and hopefully this weekend it will resolve my error! *Crossing Fingers*

Thanks!




DoakC -> RE: Public Folder NDR - Exchange 2003 (14.Mar.2005 2:26:00 PM)

I had that as well. If the user sending email exists within the company then I think you also need to set Default to contributor.




ladeeeye -> RE: Public Folder NDR - Exchange 2003 (18.Mar.2005 6:47:00 PM)

Darnit. I got the hotfix from microsoft and when i tried to apply it, it said my version was higher than the hotfix i was trying to apply.

back to square one. i have the permissions for default and anon to contributor and i even tried to add one user to that folder with editor permissions and still he gets an NDR, but i can email to it fine since i'm the owner or exchange admin.

one weird thing to is in outlook, if you let outlook autocomplete the address, it will show the name and what looks like it's SID in <>. Even if i clear it, it will reappear the next time. I'm sure that's one of my problems.

any help would be appreciated.

Thanks!




DoakC -> RE: Public Folder NDR - Exchange 2003 (18.Mar.2005 7:28:00 PM)

Can you have him try mailing to the SMTP address (and not selecting the folder from the GAL)?

Did you try from a yahoo account?




A-Jay -> RE: Public Folder NDR - Exchange 2003 (25.Mar.2005 7:40:00 AM)

LadeeEye ,

Did you apply sp1 ? The kb have mentioned

Prerequisites
There are two versions of this hotfix for Exchange Server 2003. The hotfix for Exchange 2003 without Service Pack 1 (SP1) installed has no prerequisites. However, you cannot install the pre-SP1 hotfix on a computer that is running Exchange 2003 with Service Pack 1. There is also a post-Exchange 2003 SP1 hotfix. To install the post-Exchange 2003 SP1 hotfix, you must be running Exchange 2003 with Service Pack 1. For additional information about how to obtain Exchange Server 2003 Service Pack 1, click the following article number to view the article in the Microsoft Knowledge Base:
836993 How to obtain the latest service packs for Exchange Server 2003

So maybe Microsoft give you the wrong version.
I'm also have the same problem.But I can't get
support from MS , so if you get the hotfix and
fixed problem.Please let me know, thanks !




noneil -> RE: Public Folder NDR - Exchange 2003 (3.May2005 4:38:00 PM)

i called microsoft for a hotfix also.
we are having the exact same problem.

i made 2 calls to the support team and both of them told me there is only 1 version on their ftp site. i told them the KB article clearly indicates that there are supposed to be 2 versions of the patch.

i can imagine all of us need the 2003 SP1 version of this patch, what gives. i've forwarded an e-mail to microsoft and hope for a reply shortly with resolution.




noneil -> RE: Public Folder NDR - Exchange 2003 (4.May2005 4:03:00 PM)

this ended up being a permission problem.
before searching the error message, check your permissions.

for a mail enabled folder make sure that anonymous has contributor if you want to recieve internet e-mail.




MB1971 -> RE: Public Folder NDR - Exchange 2003 (28.May2005 2:04:00 PM)

Hi

I have got the same problem, anyone can tell me whether the hotfix solved this problem or not?

thanks

Marco




a110529 -> RE: Public Folder NDR - Exchange 2003 (30.May2005 7:15:00 AM)

Resolution : A new OU was created with Groups.Our AD Administrator blocked inheritance to that OU.Users part of the groups residing in that OU received the bounceback.I assigned read permissions for the Exchange Enterprise server Group in that specific OU , problem resolved.In essence permissions to OU - Exchange Enterrpise Group.




wahack -> RE: Public Folder NDR - Exchange 2003 (23.Jun.2005 4:08:00 PM)

Hi everyone !

I'm experincing the same in my org. The KB clearly specifies that the issue arises only when you have created a sub-domain, then Exchange goes nuts with checking users's group's membership.

Some of you may have a more simple permission problem regarding a specific PFolder/user/group. Not the case here.

Also, if your permissions are ok, you should be able to post mails in PFs from domains outside your org. (p.e. your personal mail to a PF)

The KB also states there are 2 different hotfixes, one for Exch2k3 pre-sp1, one for post-sp1. BUT (there is always a but), MS Support currently have just the pre-sp1 hotfix.

So, if you have this issue, one or more sub-domains, Exch2k3 SP1, you are unluky ! (like me).
The issue has a known origin, but no hotfix for SP1s env. so far.

Wait for MS to release the correct hotfix or a completly new Service Pack.




blackr32 -> RE: Public Folder NDR - Exchange 2003 (21.Aug.2005 10:06:00 PM)

I am experiencing the same problem with Exchange03+SP1. I have called Microsoft and got the post SP1 hotfix as well as the pre-SP1 hotfix and they both give the same message that the rest of you are having about "your version being newer than the one you are trying to install."




Guest -> RE: Public Folder NDR - Exchange 2003 (25.Aug.2005 7:40:00 AM)

I had a very similar problem ...
No hotfixes required.

In my instance it was an existing PF that had been used (and was possibly mail enabled before)
Using the new SMTP address - I was getting a deliver failure notification (Error 5.2.1)

Eventually landed up mail disabling the PF.
Then delete the PF
Recreate it as the same name
Re-enable mail and SMTP as would normally.
Presto ... all works.

Hopefully this will work for your problems.




manojp -> RE: Public Folder NDR - Exchange 2003 (25.Aug.2005 11:41:00 AM)

Hey guys...

This issue may occur if the Exchange Enterprise Servers security group lacks the correct permissions for the group in which the affected user is a members

Check this one

http://support.microsoft.com/?kbid=323728

http://support.microsoft.com/?kbid=319753

hope this one helps.

Manoj




Page: [1]