• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Public Folder Issue with sending an auto reply to an External Email Address

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Public Folder Issue with sending an auto reply to an External Email Address Page: [1]
Login
Message << Older Topic   Newer Topic >>
Public Folder Issue with sending an auto reply to an Ex... - 22.Apr.2005 2:08:00 PM   
Liam1981Wynne

 

Posts: 2
Joined: 22.Apr.2005
From: Wales, UK
Status: offline
I have a Windows 2003 server running Exchange 2003.
I have created a Public Folder which is mail enabled. I have created a Folder Assistant which sends an auto reply template to individuals who send mail to the public folder.
I have tested this and it works for internal users (members of the GAL).
When Ive tried it with external (SMTP) mail accounts it doesnt work.
I have ammended the following in Exchange System Manager:

- Open Exchange System Manager > Global Settings > Internet Message Formats
- Right-click Default and select Properties
- Advanced tab, check "Allow automatic replies"

This still doesnt work.
Any Ideas??

Many thanks in advance.

Liam Wynne
MCSE
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Public Folder Issue with sending an auto reply to an External Email Address Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter