Auto reply setup with Public folder (Full Version)

All Forums >> [Microsoft Exchange 2003] >> Public Folders



Message


ptaffinn -> Auto reply setup with Public folder (6.May2005 5:56:00 PM)

Hi this is my problem:

I created a mail enable public folder "svrs".
A lot of people email to this public folder and I need them to receive an email letting them know that their message was received.

So I have to enable the auto reply on the public folder.

In Outlook 2003, I go to the Properties of this public folder and click on the "Administration" tab, then "folder assistant",
then "add rule",
I create a rule. The only modification I make is to check the box "Reply with" and then I create a template by clicking on "template"
The template has nothing in the to and cc field.
Just a little blurb in the subject and body.
I save the template. Close it.
I click "OK". A message pops up saying that "This rule will fire for all incoming messaages. Is this what you want?"
Yes this is what I want.

Then I click on OK and a message pops up saying "Changes to the rule could not be saved."

My only option is to delete the rule if I want to close the assistant.

Note:
I'm owner of the public folder and have ALL Rights.
I can create other rules (forward, delete...) but not the reply rule???

What's going on??

Please help...




martina.m -> RE: Auto reply setup with Public folder (6.May2005 10:04:00 PM)

Hi Patricee!

Do you also have Send-As permission on the public folder? If not..give it to yourself, wait for replication to occur and then try and set up the reply rule again.

I hope this will help.




ptaffinn -> RE: Auto reply setup with Public folder (6.May2005 10:44:00 PM)

THANK YOU SO MUCH.

I've been working on that hours and hours and I didn't think of the send as permission box.

Grrrrrrr.




martina.m -> RE: Auto reply setup with Public folder (6.May2005 11:07:00 PM)

I know exactly how you feelà Been there myself [Wink]
IĈm glad you got it work!




madcow -> RE: Auto reply setup with Public folder (9.May2005 3:51:00 AM)

How and from where we setup this SEND AS PERMISSION for autoreply to trigger on teh Public FOlder?

please advise.

[Mad]




martina.m -> RE: Auto reply setup with Public folder (9.May2005 6:17:00 AM)

You set Send As permission for a public folder using System Manager. The setting is found under the properties for the public folder | Permission tab --> Directory rights




Hadrien -> RE: Auto reply setup with Public folder (13.Jul.2005 12:59:00 PM)

I seem to be having the same problem. However, the button for "Directory Rights..." is greyed out. I have Enterprise Admins (which I am a member of) set as having full control of the entire Exchange organization. In the "Security" tab, Enterprise Admins have full access, but the boxes are greyed out oddly enough and says taht its rights are inherited from somewhere. Also, diggin down into the Advanced Secuirty settings, there are 2 rights set "Deny send as" and "Deny recieve as" explicetly set for "Enterprise Admins". I assume the reason my button is greyed out is because these Deny keys are set, but I cannot toggle them because they too are grey. Any thoughts or has anyone run into this before? Thanks! [Smile]

-Rob




Guest -> RE: Auto reply setup with Public folder (8.Aug.2005 11:01:00 PM)

You need to mail enable to folder.




Guest -> RE: Auto reply setup with Public folder (30.Aug.2005 6:39:00 PM)

Maybe a peculair addition to the original question in respect to Small Business Server 2003: Per default the Exchange Events service is not running. It needs to be in order for auto-reply to work!




Page: [1]