• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Public folder content not replicated

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Public folder content not replicated Page: [1]
Login
Message << Older Topic   Newer Topic >>
Public folder content not replicated - 16.May2005 8:22:00 AM   
ehoffman

 

Posts: 2
Joined: 16.May2005
From: Australia
Status: offline
Hi

I am currently migrating public folders from an exchange 2000 to an exchange 2003 server.

As per the MS article How to remove the first Exchange 2000 Server computer from the site I rehomed the public folders, however...

The hierarchy has replicated to the exchange 2003, and the content has not.

I have set up monitoring and dismounted/mounted both stores, and so far have not seen any error messages.

I have seen a few outbound/inbound requests on the 2000 server, but only outbound requests on the 2003 server.

I would appreciate any help as this issue is stopping us moving forward.

Thanks in advance!
Post #: 1
RE: Public folder content not replicated - 16.May2005 2:23:00 PM   
ScottyFryer

 

Posts: 417
Joined: 19.May2004
From: Courtice
Status: offline
Turn on message tracking and look at emails for the public folder by putting in the public folders email address.. Should tell you where its getting stuck.

(in reply to ehoffman)
Post #: 2
RE: Public folder content not replicated - 17.May2005 2:12:00 AM   
ehoffman

 

Posts: 2
Joined: 16.May2005
From: Australia
Status: offline
OK, I enabled message tracking, and had a look at the messages.

It appears that messages (public folder replication) from the 2003 are being queued and sent to the public folder store on the 2000 server.

However, I do not see that the messages from the 2000 to the 2003 server are being delivered. I can see them being queued though.

Do I have to enable something on the new 2003 server to allow these messages to be sent to the public folder store?

(in reply to ehoffman)
Post #: 3
RE: Public folder content not replicated - 17.May2005 8:17:00 AM   
ScottyFryer

 

Posts: 417
Joined: 19.May2004
From: Courtice
Status: offline
Send me an email to Scottyfryer@gmail.com and i'll send you a powerpoint presentation on how to fix public folder replication issues

(in reply to ehoffman)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Public folder content not replicated Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter