• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Replication

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Replication Page: [1]
Login
Message << Older Topic   Newer Topic >>
Replication - 21.Jun.2005 2:55:00 PM   
Jonney

 

Posts: 13
Joined: 9.Mar.2005
From: UK
Status: offline
I have set up a 3rd exchange server in order that i can take the first ecxchange box offline . I am following the MS KB822931. I have replicated the public folders to the new server and when i check thier status only the original server says "in sync" the new server says "local modified" The interval is set to always run with normal priority. How can i tell if the folders have replicated? should both servers say "in sync".
Thanks in advance

Jonney
Post #: 1
RE: Replication - 30.Jun.2005 5:40:00 AM   
mark@mvps.org

 

Posts: 6811
Joined: 9.Jun.2004
From: Philadelphia PA
Status: offline
It will take up to a couple of days for replication to happen fully.
Keep an eye on the message logs and the content folder (use ESM to view the contents) to make sure that replication is taking place.

(in reply to Jonney)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Replication Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter