• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Schedule Free Busy Sub folder not created

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Schedule Free Busy Sub folder not created Page: [1]
Login
Message << Older Topic   Newer Topic >>
Schedule Free Busy Sub folder not created - 13.Jul.2005 11:22:00 PM   
ironcanbeer

 

Posts: 1
Joined: 13.Jul.2005
From: San Jose
Status: offline
I have two Exchange 2003 servers on 2003 OS enterprise servers setup I am moving the old server to new and better hardware but when I went to add the the replica from the old server to the new one it could not create the replica on the new server. I started to look at the new servers public folders and noticed that the sub folder was not under the free busy schedule folder. I have done this same senario at least 10 times but have never seen this not automatically created when the server is first installed. I think this why I cant create the replica from the old server to the new one. The only difference between the servers is that the new box has exchange sp1 installed the old one does not. If anybody has run into this I would really appreciate any info. There is very little info on microsoft site about this it must be something new thats popped up.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Schedule Free Busy Sub folder not created Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter