• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange 2000-2003 Replication

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Exchange 2000-2003 Replication Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange 2000-2003 Replication - 2.Aug.2005 2:32:00 PM   
kmon

 

Posts: 3
Joined: 25.Jan.2005
From: Cayman Islands
Status: offline
We are trying to upgrade our Exchange 2000 Enterprise (running on Windows 2000 Adv Serv) to Exchange 2003 Standard. Of course, this requires a fresh install and transfer of data. We installed a fresh install of Windows Server 2003 Std on a new machine and applied all the service packs (SP1 plus anything on windowsupdate). We then installed Exchange 2003 Std on the new server. Following a guide on msexchange on 2000-2003 migration, I setup public folder replication. It was then that I realized that a number of system folders were missing (free busy for example) so I followed the Microsoft KB on rebuilding the system folders. I then uninstalled and reinstalled the Exchange 2003 on the new server. At this point, replication appears to be working one way only?! Only new/changed/deleted content from the Exchange 2000 server is being sent to the Exchange 2003 server. Requests for backfill and added folders from the Exchange 2003 do not seem to be sent to the old server. All of the servers are in the same domain/forrest on a standard network. I've turned on the IS/Public Diagnostics, and I can see on the Exchange 2003 server Replication Incoming/Outgoing/Backfill events. On the old Exchange 2000 server, I only see Replication Outgoing events. If I use the message tracking centre, I can see the broadcast message (for the addition of a new folder for example). It processes through Exchange 2003 and goes to the Exchange 2000 server, but only 2 entries are listed: "Message submitted to advanced queing" and "Started message submission to advanced queue.". Then nothing else.

A couple of odd things I've noticed which I'm not sure if they may be causing problems. First is that on the Exchange 2000 server, there is an SMTP queue for the new Exchange 2003 server. There are often messages in this queue and the queue is listed in status Retry. I'm not sure if this is for incoming messages or outgoing. Second, is that with diagnostic logging turned on, I am getting many Event 3093 error. When I say many, I mean probably 2-3 for every 1 other type of message. In the space of 10 seconds, I have 12 of these Replication error messages to the 8 Replication Outgoing messages. Searches for this error on google, etc show that it's not a problem, but I'm not sure I should be getting this many. Maybe something with the forestprep/domainprep did not work? The error is always the same one as well: Error -2147221233 reading property 0x674b0014 on object type tbtMsgFolder from database "First Storage Group\Public Folder Store (<Exch 2000 server name>)".

I've been working on this for a week now and it's beginning to drive me nuts. Can anyone give me any idea of where to look for the problem???
Post #: 1
RE: Exchange 2000-2003 Replication - 12.Aug.2005 10:08:00 AM   
Stamati

 

Posts: 5
Joined: 30.Dec.2004
From: London
Status: offline
Hi,
I am having exactly the same problem. please help if you have come up with a resolution.
Many Thanks

(in reply to kmon)
Post #: 2
RE: Exchange 2000-2003 Replication - 24.Aug.2005 11:25:00 AM   
ywliow

 

Posts: 3
Joined: 12.Apr.2005
From: Singapore
Status: offline
Hi,

Do you have the solution? I'm facing the same problem

ywliow@hotmail.com

(in reply to kmon)
Post #: 3
RE: Exchange 2000-2003 Replication - 25.Aug.2005 7:32:00 AM   
bej

 

Posts: 705
Joined: 3.May2005
From: Sweden
Status: offline
Sounds like you suffer from information store corruption. Follow these guidelines:
http://support.microsoft.com/kb/313184/

(in reply to kmon)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Exchange 2000-2003 Replication Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter