• Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Datastore will not mount

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Information Stores >> Datastore will not mount Page: [1]
Message << Older Topic   Newer Topic >>
Datastore will not mount - 8.Apr.2005 5:13:00 PM   
I am tired researching the problem. Have been working on this since several days.


I have almost tried everything I could. I have posted here several times using different questions using different ID's. I still am stuggling to fix this problem. I just hope I get some answers this time.

I am not going to describe everything in detal unless you will ask me. But here is the situation at present:

I try to mount the datastore and I get an error message saying: "An internal processing error occured, try restarting system manager or information store service of both"
Also shows ID no: 1041724.

It also logs an event in the event viewer with event ID 9519. The message in the event ID is

"Error 0xfffffae7 starting database "First Storage Group\priv1" on the Microsoft Exchange Information Store."

When I run ESEUTIL /mh priv1.edb. it does show me "Clean shutdown" Repair count is 4.

Pleae help me.

  Post #: 1
RE: Datastore will not mount - 12.Apr.2005 6:01:00 PM   


Posts: 31
Joined: 14.Mar.2005
From: Montreal
Status: offline
Have you also run the utility of isinteg on your Information Store?

(in reply to Guest)
Post #: 2
RE: Datastore will not mount - 12.Apr.2005 6:22:00 PM   
I tried that after getting your message but it will not work. It would just come up with an error. I do not know how to troubleshoot the error.

The following is what it says after I run ISINTEG -s jsserver -fix -test alltests

D:\test2>isinteg -s jsserver -fix -test alltests
Databases for server jsserver:
Only databases marked as Offline can be checked

Index Status Database-Name
Storage Group Name: First Storage Group
1 Online Mailbox Store (JSSERVER)
2 Offline priv1
3 Online Public Folder Store (JSSERVER)
Enter a number to select a database or press Return
You have selected First Storage Group / priv1.
Isinteg cannot initiate verification process.
Please review the log file for more information.

I hope the above details will help. Please let me know how should I proceed further.


(in reply to Guest)
  Post #: 3
RE: Datastore will not mount - 12.Apr.2005 7:25:00 PM   


Posts: 27
Joined: 2.Dec.2004
From: Seattle, WA
Status: offline
I doubt this will fix anything but if you have a Virus Scan utility for Exchange goto regedit and find this key


change the Enabled value to 0 then try and mount. I had this problem with our trend micro. Like I said this is probably not your problem, but anyhting is worth a try

(in reply to Guest)
Post #: 4
RE: Datastore will not mount - 12.Apr.2005 8:40:00 PM   
This system was build just for test purpose. The OS was freshly installed. I have not installed any anti-virus software on it. But I still followed are insturction but did not find the VirusScan item key you mentioned under MSExchangeIS in the regedit.

Anything else, you want me to try.

Thanks a lot for your help.

(in reply to Guest)
  Post #: 5
RE: Datastore will not mount - 13.Apr.2005 1:34:00 AM   


Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
After running a hard repair on any exchange database (ESEUTIL/P) you have to run an offline defragmentation and an ISINTEG. Since the isinteg will not run now, run the defragmentation. Also if you have any transaction log or checkpoint files still existing, make sure you move them out of their working folders.

(in reply to Guest)
Post #: 6
RE: Datastore will not mount - 5.Mar.2006 1:48:32 PM   


Posts: 2
Joined: 5.Mar.2006
Status: offline
I am having the EXACT same issue, eseutil /p then /d repair then defrag

and eseutil /mh shows clean shutdown /g shows that the database integrity is good yet it still won't mount
and generates 0xfffffae7 and 9519 in the event log
and the isinteg will not run because the store hasn't been mounted.

I tried removing the log files and a whole bunch of other stuff which didn't solve it.

If anyone else has had this and/or figured out how to get around it please post it


< Message edited by ts4673 -- 5.Mar.2006 1:50:21 PM >

(in reply to de.blackman)
Post #: 7
RE: Datastore will not mount - 8.Mar.2006 11:54:57 PM   


Posts: 1
Joined: 8.Mar.2006
Status: offline

I have few questions.

1. If we have a good backup then try to restore it again.
2. Have we restored the database. If yes try applying the SP for exchange. Then run hard repair.

(in reply to ts4673)
Post #: 8
RE: Datastore will not mount - 9.Mar.2006 3:24:04 AM   


Posts: 2
Joined: 5.Mar.2006
Status: offline
I tried EVERYTHING, and couldn't get it to mount. So I deleted the .edb and .stm files mounted the store which creates a blank database but with all of the user accounts intact and then restored the data into it. Worked out OK  

(in reply to abhijeet)
Post #: 9
RE: Datastore will not mount - 9.Mar.2006 9:36:14 AM   


Posts: 5
Joined: 9.Mar.2006
Status: offline
try to mount an emty database

1 stop the information store service and copy the oed and stm files to safe location
2 go to system manager(log in as administrative priviledge in System manager)
3 click server
4 select new mailbox store
5 give a different name and try to mount this empty database


(in reply to Guest)
Post #: 10
RE: Datastore will not mount - 9.Mar.2006 10:07:33 AM   


Posts: 7
Joined: 11.Feb.2006
Status: offline

try this KB article,

you must be missing the .stm file


hope it helps


MCSE 2003
MCSA 2000
MCSA Messaging

(in reply to navrastogi)
Post #: 11

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Information Stores >> Datastore will not mount Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Follow TechGenix on Twitter