• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Wscript.Kak.Worm Virus Help required

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 5.5] >> General >> Wscript.Kak.Worm Virus Help required Page: [1]
Login
Message << Older Topic   Newer Topic >>
Wscript.Kak.Worm Virus Help required - 6.Sep.2000 12:44:00 PM   
Colin Wyatt

 

Posts: 7
Joined: 24.Aug.2000
From: London, UK
Status: offline
I am having trouble cleaning out this horrible virus. I run Ex5.5sp3, NAV Corp 7.01, scanmail 2.5 (patten 767). The NT event viewer and scanmail picks up on the virus. I have everything set to "Delete". yet still it is sitting in the system.

I get various reports of the virus in the following locations : \exchsrvr\imcdata\in\SL8812LW, different file extensions. How the hell can I clean this out.

I have cleaned the W95.MTX which we were sent via email early this morning. Scanmail 2.5 (767patten) caught that one.!

Any help would be great. as I will be working on this tonight to get this clean. - Colin.

Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 5.5] >> General >> Wscript.Kak.Worm Virus Help required Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter