• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Distribution List and Custom Recipient Problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 5.5] >> General >> Distribution List and Custom Recipient Problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
Distribution List and Custom Recipient Problem - 15.Dec.2000 8:16:00 PM   
Guest
Running Exchange 5.5 SP3. We have two employees off-site that we have custom recipients in the GAL for.

All mailboxes/CR's in the GAL just have SMTP and X.400 addresses.

We have a TEST distribution list that includes at least two mailboxes and we want to have include two custom recipients.

If we add both, mail is either delivered incorrectly or is undeliverable.

Even as I write this posting, the Custom Recipients are now individually bouncing.

BUT, the emails are going through sometimes. I'm MCSE (with Exchange 5.5) and so is my coworker working on this. We've hunted the NTFAQ.com site, this site and (of course) the KB. No signs of help.

Anyone? Please: JVyska@ceservices.com and/or MVentrone@ceservices.com

  Post #: 1
RE: Distribution List and Custom Recipient Problem - 15.Dec.2000 8:55:00 PM   
tomyeule

 

Posts: 4
Joined: 15.Dec.2000
From: worcester ma
Status: offline
quote:
Originally posted by Jeremy Vyska:
Running Exchange 5.5 SP3. We have two employees off-site that we have custom recipients in the GAL for.

All mailboxes/CR's in the GAL just have SMTP and X.400 addresses.

We have a TEST distribution list that includes at least two mailboxes and we want to have include two custom recipients.

If we add both, mail is either delivered incorrectly or is undeliverable.

Even as I write this posting, the Custom Recipients are now individually bouncing.

BUT, the emails are going through sometimes. I'm MCSE (with Exchange 5.5) and so is my coworker working on this. We've hunted the NTFAQ.com site, this site and (of course) the KB. No signs of help.

Anyone? Please: JVyska@ceservices.com and/or MVentrone@ceservices.com



(in reply to Guest)
Post #: 2
RE: Distribution List and Custom Recipient Problem - 15.Dec.2000 8:56:00 PM   
tomyeule

 

Posts: 4
Joined: 15.Dec.2000
From: worcester ma
Status: offline
quote:
Originally posted by Jeremy Vyska:
Running Exchange 5.5 SP3. We have two employees off-site that we have custom recipients in the GAL for.

All mailboxes/CR's in the GAL just have SMTP and X.400 addresses.

We have a TEST distribution list that includes at least two mailboxes and we want to have include two custom recipients.

If we add both, mail is either delivered incorrectly or is undeliverable.

Even as I write this posting, the Custom Recipients are now individually bouncing.

BUT, the emails are going through sometimes. I'm MCSE (with Exchange 5.5) and so is my coworker working on this. We've hunted the NTFAQ.com site, this site and (of course) the KB. No signs of help.

Anyone? Please: JVyska@ceservices.com and/or MVentrone@ceservices.com


Delete Eric Spence


(in reply to Guest)
Post #: 3
RE: Distribution List and Custom Recipient Problem - 18.Dec.2000 1:00:00 PM   
Guest
That was an irrelevant post. Please assist.

(in reply to Guest)
  Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 5.5] >> General >> Distribution List and Custom Recipient Problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter