• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

x400 and smtp interface

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 5.5] >> General >> x400 and smtp interface Page: [1]
Login
Message << Older Topic   Newer Topic >>
x400 and smtp interface - 8.Feb.2001 12:57:00 PM   
Guest
help! imagine this scenario! exchange server1 connected by x400 to 2 outside sites. another exchange server in the same site as exchange server1 uses IMS to connect to internet [this is the only server on the internet]
how can i make mails coming from the x400 exchange servers to send mails thru the exchange having IMS?
do you have a better solution or suggestion!
where are the Gs and Gurus..bring out the answers
  Post #: 1
RE: x400 and smtp interface - 9.Feb.2001 1:50:00 PM   
Russ

 

Posts: 181
Joined: 26.Apr.2001
Status: offline
If you have directory replication between the sites, this should happen automatically. If you don't then you need to set up a dir rep connector. On one of the computers with an x400 connector go to the Site Addressing properties, to the Routing tab. See if there is a listing in there for smtp.

(in reply to Guest)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 5.5] >> General >> x400 and smtp interface Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter