• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Help?

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 5.5] >> General >> Help? Page: [1]
Login
Message << Older Topic   Newer Topic >>
Help? - 22.Jun.2001 8:38:00 PM   
MartinDesilets

 

Posts: 2
Joined: 22.Jun.2001
From: Exton
Status: offline
Ok now I regret playing with settings i'm not sure of... I've looked for help all day and have found nothing... you all are my last chance at correcting this problem and saving my weekend... Please have mercy on me and if you have any idea what the below message is telling me, let me know

Thankx

M

The recipient name is not recognized
The MTS-ID of the original message is: c=US;a= ;p=Internet Pipe;l=MAIL-010622172911Z-3
MSEXCH:MSExchangeMTA:PIPE:MAIL

Post #: 1
RE: Help? - 25.Jun.2001 7:28:00 PM   
Guest
Weekend's over, don't know if you salvaged it or not but . . .
If you are getting that error while trying to send mail to the internet, it is most likely because you have your own domain name on the Address Space tab of the IMS. Change it to an asterisk.

(in reply to MartinDesilets)
  Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 5.5] >> General >> Help? Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter