X400 Connectors (Full Version)

All Forums >> [Microsoft Exchange 5.5] >> General



Message


Guest -> X400 Connectors (8.Aug.2001 1:17:00 PM)

Exchange 5.5 SP4 - NT 4 Server**************** We have two X400 connectors setup for each site, one with a message limit of 999k, which runs during the day and the other with no limit, which runs during the night. All sites we have link to our Exchange router, which also has two X400 connectors to each site with exactly the same limits. The idea of the limits is to stop large message slowing down our network during the day.

The problem we have is that the night queues at either end (Site or router) sometimes do not send the messages that have been queued in the night queues. We know the queues are configured correctly as they do normally send the messages, but sometimes they decide not to. There is no reference in the event viewer to the problem.

We currently resolve this problem by moving the messages from the night connector to the day & remove restrictions from the day, but this is not ideal, as we have to remove the night connector, recalculate routing & then stop & start the MTA and finally re-create the night connector.

If more information is required, please let me know.

Thanks

Peter.





Guest -> RE: X400 Connectors (9.Aug.2001 12:54:00 PM)

Could you explain what you mean by an Exchange Router ?




Guest -> RE: X400 Connectors (9.Aug.2001 2:39:00 PM)

Router is where all of our exchange sites connect to when they send a message to another site. i.e. If site A wanted to send to site B, the message would go via the router.

Router is an exchange server, but just doesn't have any receipents etc.. hosted on it.





Guest -> RE: X400 Connectors (9.Aug.2001 3:40:00 PM)

I think what they mean by 'router' is 'bridgehead server'




Guest -> RE: X400 Connectors (9.Aug.2001 5:39:00 PM)

Sorry, I did mean a Bridgehead server. I just couldn't remember the exact terminology for it.




Page: [1]