Sending Exchange Forms between two domains (Full Version)

All Forums >> [Microsoft Exchange 5.5] >> General



Message


kicken -> Sending Exchange Forms between two domains (19.Mar.2002 12:11:00 AM)

I have 6 Exchange Servers, 1 of which resides under it's own organisation/site and domain on our network.

The users from the single site wish to populate a form we use on the larger site and have it sent to the same managers of the larger site.

I have published an identical form on both Sites in both domains.

My main problem is that the sites send email between them using the IMS (Internet Mail Service) and all of the form detail is lost.
X400 is used within each site and the server of the single server site is physically located in the same room as 2 of the main servers of the bigger site.

Any suggestions as to how we can get forms transferred between the domains/sites succesfully.




DaveH -> RE: Sending Exchange Forms between two domains (20.Mar.2002 3:04:00 PM)

Under the Internet Mail Service, On the Internet Mail page click advanced. Check the setting for 'Send Microsoft Exchange rich text Formatting.' This has to be on for form details to be sent across SMTP or mail just goes in plain text. If it is set to never you may want to allow it only for mail between your 2 domans and not for other mail to the internet. You can set domain specific settings by clicking the E-Mail Domain button.




MadMike -> RE: Sending Exchange Forms between two domains (20.Mar.2002 6:23:00 PM)

Another option would be to setup an X.400 connector between two orgs.




kicken -> RE: Sending Exchange Forms between two domains (27.Mar.2002 4:00:00 AM)

Thanks guys will try one of the above solutions.




Page: [1]