• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Calendar Issue

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 5.5] >> General >> Calendar Issue Page: [1]
Login
Message << Older Topic   Newer Topic >>
Calendar Issue - 26.Mar.2002 4:57:00 PM   
tmcquin

 

Posts: 68
Joined: 7.Jan.2002
Status: offline
Hi All,

I have added a new server to a site and transferred all users from another mailbox server in the site to this.

This server was not the first server in the site.

When I stop the exchange services on the old server users do not receive meeting requests etc.. in their calendars. Mail is fine.

I think this is something to do with the free/busy connector but does anyone know what I should do to resolve this ??
Post #: 1
RE: Calendar Issue - 27.Mar.2002 10:57:00 AM   
black and white cat

 

Posts: 138
Joined: 22.Nov.2000
From: UK
Status: offline
Have you added the new server into the replicas list on the server in its site which hosts the free/busy connector?

(in reply to tmcquin)
Post #: 2
RE: Calendar Issue - 27.Mar.2002 11:32:00 AM   
tmcquin

 

Posts: 68
Joined: 7.Jan.2002
Status: offline
Thanks, this appears to be there, it was added automatically when I joined the site.
All the site folders and the Schedule+ free busy were setup on another server in this site.

(in reply to tmcquin)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 5.5] >> General >> Calendar Issue Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter