• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

X.400 conector question

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 5.5] >> General >> X.400 conector question Page: [1]
Login
Message << Older Topic   Newer Topic >>
X.400 conector question - 17.May2002 2:37:00 PM   
Tintin

 

Posts: 2
Joined: 17.May2002
From: Sweden / Stockholm
Status: offline
Hi all!

This is maybee a rather esay qustion but her it comes anyway.

Senario:

1. Stockholm Exchservr 5.5(sp4),IMC, 2 x.400 connections to London office and Paris.

2. London & Paris Office is now closed and the Exchange servers in not accessible.

3. All server was in the same org but with diffrent site names.

My question?
How do i manage to delete the X.400 connectors on the Stockholm server, when i try to do that now i get a error msg:
"The x.400 connector (Paris) cannot be delated because it is the only connector providing mail connectivity from the local site to the replicated site (Stockholm)"

Is there a way to delete X.400 connectors whitout access to the other Exchange servers?

I know how to do to delete the name in the dropdown menu in Exchange admin (via registry) but not the x.400 connectors.

Best regards!

Tintin
Post #: 1
RE: X.400 conector question - 18.May2002 12:25:00 AM   
DaDougInc

 

Posts: 845
Joined: 17.May2002
From: NC
Status: offline
You have to delete the Directory Replication Connector to London first and let that replicate (about 4 - 24 hours). You will then notice that the London site is not listed in your exchange Admin program. Then you can easily remove the X.400 connector.

You cannot delete a connector that the server is using for Directory Replication.

(in reply to Tintin)
Post #: 2
RE: X.400 conector question - 21.May2002 2:18:00 PM   
Tintin

 

Posts: 2
Joined: 17.May2002
From: Sweden / Stockholm
Status: offline
Great!

Now is the x.400 connections to Paris & London office history.

Cheers mate!

(in reply to Tintin)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 5.5] >> General >> X.400 conector question Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter