• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

MTA Queue Stuck after removing trusting

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 5.5] >> General >> MTA Queue Stuck after removing trusting Page: [1]
Login
Message << Older Topic   Newer Topic >>
MTA Queue Stuck after removing trusting - 3.Oct.2002 9:54:00 AM   
chekeowaci

 

Posts: 1
Joined: 3.Oct.2002
From: Malaysia
Status: offline
Dear all,

we have setup several server in same site but across several Domain and all the while is working fine. Recently, One of the Domain's PDC has downed and we have no choice to promote another BDC and re-established all the trusting between this Domain to others. FYI, all trusting has two-way trusting.

After Domain problem has settle, Exchange's MTA queue has stuck. The strangest part is, if you remove the trusting, the queue is started to reduce already. Any idea or experience before. Please advice...

Thanks
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 5.5] >> General >> MTA Queue Stuck after removing trusting Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter