• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

After mailbox move Outlook 11 doesn't redirect to new server

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Migration >> After mailbox move Outlook 11 doesn't redirect to new server Page: [1]
Login
Message << Older Topic   Newer Topic >>
After mailbox move Outlook 11 doesn't redirect to new s... - 30.Jul.2004 12:14:00 AM   
Peruvian Eddie

 

Posts: 3
Joined: 24.Apr.2004
From: California
Status: offline
Hello all,

First off thanks to anyone who reply's.

Migration from E2k sp3 to E2k3 sp1.

When I moved the first 60 or so mailboxes the redirect from Outlook 11 worked great. Now when i move a mailbox Outlook 11 will not redirect to the new mail server. I rebooted both mail servers and the first mailbox move i did the redirect worked fine but every subsequent redirect doesn't work.

Any ideas?

J
Post #: 1
RE: After mailbox move Outlook 11 doesn't redirect to n... - 18.Aug.2004 9:00:00 AM   
MaxMad

 

Posts: 18
Joined: 18.Aug.2004
From: Germany
Status: offline
Hi,

we have the same problem. We moved 3000 mailboxes and about 200 Users have the problem that outlook2003 did not redirect them to the new server.
We think its something with outlook2003 and the cache mode. we have opened a call by ms will see if they have a solution...

MaxMad

(in reply to Peruvian Eddie)
Post #: 2
RE: After mailbox move Outlook 11 doesn't redirect to n... - 18.Aug.2004 7:17:00 PM   
Peruvian Eddie

 

Posts: 3
Joined: 24.Apr.2004
From: California
Status: offline
The backwards Road Warrior!

There's a hotfix (KB 834716) that suppose to resolve the issue with Outlook, and I use suppose loosely. Also you can apply SP1 for Office 11 as it has the hotfix in it.

The hotfix only worked on a few individuals systems and I didn't want to deploy Sp1 as it has not been tested in my environment.

I looked at modifying the registry entries to point to the new mail server and applying the entires via logon script or GPO, but since I have a small environment I just walked around and changed everyone manually.

You also may run into issues if your users are in cached exchange mode prior to the migration. On some users I had to play around with the .ost file to get them to connect properly.

Please post back on your progress, I'm curious to see what MS says and how you resolve the issue.

Good luck

J

(in reply to Peruvian Eddie)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Migration >> After mailbox move Outlook 11 doesn't redirect to new server Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter