• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Missing Exch Service Accounts? ADC Issue?

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Migration >> Missing Exch Service Accounts? ADC Issue? Page: [1]
Login
Message << Older Topic   Newer Topic >>
Missing Exch Service Accounts? ADC Issue? - 31.Jul.2005 10:00:00 AM   
Cames

 

Posts: 1
Joined: 31.Jul.2005
From: London, UK
Status: offline
Hi All,

I've been experiencing a very worrying and strange issue, and I wonder if anyone has seen it before, or if anyone can offer advice?

Basically, we have a number of 5.5 sites and one 2003 site all linked together into the AD via the ADC. Now twice in the last few months the Exchange Service Account has been mysteriously deleted from a site (the actual NT4 account), and caused us a lot of hassle restoring the SAM and putting things right.

The bizarre thing is that it is just the Exch Service account that is going, and all other accounts are fine.

I can only think of two potential explanations...

1. Someone is doing this on purpose (either internally or externally). I find this hard to believe, however, as why would someone delete just that account? It is a pain to put things right, but surely someone taking the trouble to hack in would delete all or nothing. Could be happening, but it doesn't add up.

2. The ADC (or some automatic process) is corrupting or removing the accounts in error. I only say the ADC because I can't think of anything else that would delete an account automatically, and the issues only started after the ADC was implemented. Just to clarify, the exchange service account's NT 4 account has been specifically deleted (or corrupted beyond recognition) now on two different sites within three months. No other symptoms are obvious. One thing though, the service accounts have the same name on each site from historic times when they weren't linked. Could this be affecting things?

It would be great if anyone could offer advice or rule out the ADC!

Many thanks!

C
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Migration >> Missing Exch Service Accounts? ADC Issue? Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter