• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange cannot mount informartion store

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> General >> Exchange cannot mount informartion store Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange cannot mount informartion store - 23.Sep.2000 2:01:00 AM   
MartijnD

 

Posts: 1
Joined: 23.Sep.2000
From: Malta
Status: offline
Hi All,

I have been struggling with an unwilling exchange server. I have the following setup in the lab:

2 x bridgehead MSX2K in different routing groups.
1 x normal MSX2K in routing group 1.


all works allright in the RG (I think)
the regular MSX -destined to host the pilot accounts- the information store refuses to load. it runs on a member server, and the event log tells me something about the metabase not being able to set rights.

It then goes on to tell me it cannot run "openmsgstore" and the info store crashes.

any ideas?

Thanks,

Martijn Dekkers

Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> General >> Exchange cannot mount informartion store Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter