Can Send external but no receive (Full Version)

All Forums >> [Microsoft Exchange 2000] >> General



Message


sjwill23 -> Can Send external but no receive (29.Jan.2002 4:49:00 PM)

Hi there,
I have a very easy Exchange config I cannot get to work. EX2k to DSL router (ports all set). I can send mail anywhere but cannot receive. this is my dns info:
Mail Exchange records
@ IN MX 5 mail.xxxxxxxxxxxxx.com.
Address records
@ IN A 207.69.94.143
localhost IN A 127.0.0.1
mail IN A 216.135.137.43
pop IN A 216.135.137.43

Right now my virtual server is not set to anonymous on access control (if i do i cannot send messages either). my fqdn is ohdpdc.xxxxxxx.com and that checks okay. outbound security is on anonymous, and i have no restrictions etc. sorry this is so long....
Any help would be great, Thanks, Steve





koggen -> RE: Can Send external but no receive (29.Jan.2002 6:01:00 PM)

Hi!

You need anonymous access to receive mail from the Internet.





sjwill23 -> RE: Can Send external but no receive (29.Jan.2002 6:15:00 PM)

okay that is what i thought. how come i can not send mail if i have the access conntrol on Anonymous? Thanks again




koggen -> RE: Can Send external but no receive (30.Jan.2002 11:54:00 AM)

Hi again!

It's really weird that you can't send mail with anonymous access checked. All I can think of right now is to check the settings on the Delivery tab for your virtual smtp server and, if you have one, check the settings for the smtp connector.

What do your smtp log files indicate when you can't send mail?

// Johan

[ January 30, 2002: Message edited by: Johan Sandqvist ]





Page: [1]