• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

I could not open one or more attachments

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> General >> I could not open one or more attachments Page: [1]
Login
Message << Older Topic   Newer Topic >>
I could not open one or more attachments - 26.Jun.2002 6:51:00 PM   
jaristizabal

 

Posts: 2
Joined: 26.Jun.2002
From: Superior Consultants, Inc.
Status: offline
I have a server running w2k with Exchange server aand ISA on the same machine (Small business Server). The server is behind a Linksys router that use NAT.

I configured the server to receive and send e-mail from and to the company. It is working but from the beginning the e-mails that I receive with attachments I can't open the attachments but you can read the text of the e-mail. The size of the e-mail shows that it has something attached.

I receive and error on the cliente when i try to open the e-mail "Could not open one or more attachments" and on the event viewer on the server you can find an error with the EVENT ID 12002.

Somebody can help me with this issue?

Thanks
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> General >> I could not open one or more attachments Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter